<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="apple-mobile-web-app-capable" content="yes" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <title>Social Worker-OP Rehab BICR Program - MyNorth.com</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="entertainment, lifestyle" />
<meta name="original-source" content="https://mynorth.com/northern-michigan-jobs/social-worker-op-rehab-bicr-program/" />
<link rel="canonical" href="https://mynorth.com/northern-michigan-jobs/social-worker-op-rehab-bicr-program/" />
<link rel="publisher" href="https://plus.google.com/101269883868639352331/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Social Worker-OP Rehab BICR Program - MyNorth.com" />
<meta property="og:description" content="Assumes full responsibility for assists patients and families in restoring social, emotional, and financial functions related to illness and disability using a wide variety of techniques and &hellip;" />
<meta property="og:url" content="https://mynorth.com/northern-michigan-jobs/social-worker-op-rehab-bicr-program/" />
<meta property="og:site_name" content="MyNorth.com" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Assumes full responsibility for assists patients and families in restoring social, emotional, and financial functions related to illness and disability using a wide variety of techniques and [&hellip;]" />
<meta name="twitter:title" content="Social Worker-OP Rehab BICR Program - MyNorth.com" />
<meta name="twitter:site" content="@MyNorth" />
<meta name="twitter:creator" content="@MyNorth" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/mynorth.com\/","name":"MyNorth.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/mynorth.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//aka-cdn.adtechus.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mynorth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6c2a85f12c5a435fa4303d58faceffef"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://assets.mynorth.com/wp-includes/css/dashicons.min.css?ver=6c2a85f12c5a435fa4303d58faceffef' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://assets.mynorth.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://assets.mynorth.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=6c2a85f12c5a435fa4303d58faceffef' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://assets.mynorth.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1517339618' type='text/css' media='all' />
<link rel='stylesheet' id='mynorth-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A300%2C300i%2C700%2C700i%7CFira+Sans+Extra+Condensed%3A500%7CSatisfy%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/select2/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mynorth-css'  href='https://assets.mynorth.com/wp-content/themes/mynorth/assets/css/style.css?ver=2.7.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mynorth-print-css'  href='https://assets.mynorth.com/wp-content/themes/mynorth/assets/css/print.css?ver=2.7.1.1' type='text/css' media='print' />
<link rel='stylesheet' id='mpopup-css'  href='https://assets.mynorth.com/wp-content/themes/mynorth/assets/css/magnific-popup.css?ver=1.1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://assets.mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='https://assets.mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css'  href='https://assets.mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mnDefault-css-css'  href='https://assets.mynorth.com/wp-content/themes/mynorth/assets/css/rs-mndefault.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mnVideo-css-css'  href='https://assets.mynorth.com/wp-content/themes/mynorth/assets/css/rs-mnvideo.min.css?ver=3.3.5' type='text/css' media='all' />
<script type='text/javascript' src='https://assets.mynorth.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/plugins/wordpress-social-login/assets/js/widget.js?ver=6c2a85f12c5a435fa4303d58faceffef'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=6c2a85f12c5a435fa4303d58faceffef'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=6c2a85f12c5a435fa4303d58faceffef'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/select2/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://aka-cdn.adtechus.com/dt/common/DAC.js?ver=3.0.7'></script>
<script type='text/javascript'>
ADTECH.config.website={"server":"adserver.adtechus.com","network":"5126","protocol":"https"}
</script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?key&#038;sensor=true&#038;ver=3'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/markerclustererplus/dist/markerclusterer.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/mynorth.directories.js?ver=1.3.3'></script>
<link rel='https://api.w.org/' href='https://mynorth.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://mynorth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynorth.com%2Fnorthern-michigan-jobs%2Fsocial-worker-op-rehab-bicr-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mynorth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynorth.com%2Fnorthern-michigan-jobs%2Fsocial-worker-op-rehab-bicr-program%2F&#038;format=xml" />

<link rel='stylesheet' href='https://assets.mynorth.com/wp-content/plugins/vfb-pro-form-designer/css/themes/vfb-pro-theme-light.css?ver=20130918' type='text/css' media='all' />

<link rel='stylesheet' href='https://assets.mynorth.com/wp-content/plugins/vfb-pro-form-designer/css/themes/vfb-pro-theme-light.css?ver=20130918' type='text/css' media='all' />
<!-- <meta name="vfbPro" version="2.5.1" /> -->
<!-- BEGIN wp-parsely Plugin Version 1.12.1 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.12.1'/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/mynorth.com\/northern-michigan-jobs\/social-worker-op-rehab-bicr-program\/"},"headline":"Social Worker-OP Rehab BICR Program","url":"https:\/\/mynorth.com\/northern-michigan-jobs\/social-worker-op-rehab-bicr-program\/","thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"dateCreated":"2018-02-24T05:26:16Z","datePublished":"2018-02-24T05:26:16Z","dateModified":"2018-02-24T05:26:16Z","articleSection":"Uncategorized","author":[{"@type":"Person","name":null}],"creator":[null],"keywords":["","traverse city","community\/social, family &amp; child services","munson healthcare"],"publisher":{"@type":"Organization","name":"MyNorth.com"}}
	</script>

	<!-- END wp-parsely Plugin Version 1.12.1 -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mynorth.com"><link rel="https://theeventscalendar.com/" href="https://mynorth.com/wp-json/tribe/events/v1/" />
  <!--[if (lt IE 9) & (!IEMobile)]>
    <script type="text/javascript" src="https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/html5shiv-printshiv.min.js"></script>
    <script type="text/javascript" src="https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/selectivizr.js"></script>
    <script type="text/javascript" src="https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/respond.min.js"></script>
  <![endif]-->
    
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0045/1453.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
	  <script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-2758867-7', 'mynorth.com');
		ga('send', 'pageview');
</script>
</head>
<body class="mn_dir_job-template-default single single-mn_dir_job postid-369389 tribe-no-js tribe-theme-mynorth">
  
  <header class="global-header">

    <section class="mini">
      <h1><span class="screen-reader-text">MyNorth.com</span><a href="#" rel="home"><img src="https://assets.mynorth.com/wp-content/themes/mynorth/assets/img/mynorth-n-white.png" alt="MyNorth.com"/></a></h1>
      <ul class="mobile-nav-buttons icons-inline">
        <li><a href="#" class="nav-menu icon icon-menu"><span class="screen-reader-text">Navigation</span></a></li>
        <li><a href="" class="customerservice-menu icon icon-user"><span class="screen-reader-text">Customer Service</span></a></li>
        <li><a href="#" class="search icon icon-search"><span class="screen-reader-text">Search</span></a></li>
      </ul>
    </section>
    <nav class="mynorth-network-wrapper immobilize-block">
      <div class="container">
        <ul class="mynorth-network">
          <li class="logo"><a href="https://mynorth.com" rel="home"><img src="https://assets.mynorth.com/wp-content/themes/mynorth/assets/img/mynorth-color.png" alt="MyNorth.com"/></a></li>
                    <li><a href="//shopmynorth.com" target="_blank"><b>Shop</b>MyNorth</a></li>
          <li><a href="//mynorthtickets.com" target="_blank">MyNorth <b>Tickets</b></a></li>
          <li class="newsletter"><a href="https://mynorth.com/newsletter">Get MyNorth <b>Newsletters</b></a></li>
          <li class="subscribe"><a href="https://mynorth.com/subscribe">Subscribe to <b>Traverse Magazine</b></a></li>
        </ul>
        <a href="#" class="dropmenu-close dropmenu-close-mynorth-network"><span class="screen-reader-text">Close</span></a>
      </div>
    </nav>
    <nav class="global-nav">
      <div class="container main-menu-wrapper immobilize-block">

                <ul class="main-menu" id="menu-main-menu">
          <li id="nav_menu-2" class="widget widget_nav_menu"><a href="#">Vacation</a><div class="menu-main-vacation-container"><ul id="menu-main-vacation" class="menu"><li id="menu-item-354510" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354510"><a href="https://mynorth.com/northern-michigan-vacation/">Plan Your Dream <i>Vacation</i></a></li>
<li id="menu-item-354516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-354516"><a href="https://mynorth.com/northern-michigan-vacation/northern-michigan-attractions/">Attractions</a>
<ul class="sub-menu">
	<li id="menu-item-354532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354532"><a href="https://mynorth.com/northern-michigan-vacation/sleeping-bear-dunes-national-lakeshore/">Sleeping Bear Dunes</a></li>
	<li id="menu-item-354548" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354548"><a href="https://mynorth.com/2016/05/m-119s-tunnel-of-trees/">M-119 Tunnel of Trees</a></li>
	<li id="menu-item-354544" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354544"><a href="https://mynorth.com/2015/04/fishtown-leland-michigan/">Fishtown</a></li>
	<li id="menu-item-354534" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354534"><a href="https://mynorth.com/northern-michigan-activities/os-T:trails/">Trails</a></li>
	<li id="menu-item-354539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354539"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-wine/">Wineries</a></li>
	<li id="menu-item-354538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354538"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-beer/">Breweries</a></li>
	<li id="menu-item-354537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354537"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-beaches/">Beaches</a></li>
	<li id="menu-item-354536" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354536"><a href="https://mynorth.com/northern-michigan-lighthouses/">Lighthouses</a></li>
	<li id="menu-item-354535" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354535"><a href="https://mynorth.com/northern-michigan-activities/os-T:golf/">Golf Courses</a></li>
	<li id="menu-item-354545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354545"><a href="https://mynorthtickets.com">Event Tickets</a></li>
</ul>
</li>
<li id="menu-item-354514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354514"><a href="#">Places</a>
<ul class="sub-menu">
	<li id="menu-item-354522" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat current-mn_dir_job-ancestor current-menu-parent current-mn_dir_job-parent menu-item-354522"><a href="https://mynorth.com/area/traverse-city-michigan/">Traverse City</a></li>
	<li id="menu-item-354523" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354523"><a href="https://mynorth.com/area/mackinac-island-michigan/">Mackinac Island</a></li>
	<li id="menu-item-354524" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354524"><a href="https://mynorth.com/area/petoskey-michigan/">Petoskey</a></li>
	<li id="menu-item-354525" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354525"><a href="https://mynorth.com/area/harbor-springs-michigan/">Harbor Springs</a></li>
	<li id="menu-item-354526" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354526"><a href="https://mynorth.com/area/charlevoix-michigan/">Charlevoix</a></li>
	<li id="menu-item-354527" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354527"><a href="https://mynorth.com/area/leelanau-county-michigan/">Leelanau</a></li>
	<li id="menu-item-354528" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354528"><a href="https://mynorth.com/area/frankfort-michigan/">Frankfort</a></li>
	<li id="menu-item-354529" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354529"><a href="https://mynorth.com/area/manistee-michigan/">Manistee</a></li>
	<li id="menu-item-354530" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354530"><a href="https://mynorth.com/area/upper-peninsula-michigan/">Upper Peninsula</a></li>
	<li id="menu-item-354512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354512"><a href="https://mynorth.com/northern-michigan-vacation/northern-michigan-towns/">Find More</a></li>
</ul>
</li>
<li id="menu-item-354513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354513"><a href="#">Lodging</a>
<ul class="sub-menu">
	<li id="menu-item-354521" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354521"><a href="https://mynorth.com/northern-michigan-hotels/">Hotels</a></li>
	<li id="menu-item-354520" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354520"><a href="https://mynorth.com/northern-michigan-cottage-rentals/">Cottage Rentals</a></li>
</ul>
</li>
<li id="menu-item-354511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-354511"><a href="https://mynorth.com/northern-michigan-vacation/northern-michigan-travel-ideas/">Travel Ideas</a>
<ul class="sub-menu">
	<li id="menu-item-365230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365230"><a href="https://mynorth.com/contests-giveaways/">Vacation Giveaways + Contests!</a></li>
</ul>
</li>
<li id="menu-item-365270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365270"><a href="https://mynorth.com/events">Find Fun Things to Do!</a>
<ul class="sub-menu">
	<li id="menu-item-365271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365271"><a href="https://mynorth.com/events">MyNorth Events Calendar</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-3" class="widget widget_nav_menu"><a href="#">Outdoors</a><div class="menu-main-outdoors-container"><ul id="menu-main-outdoors" class="menu"><li id="menu-item-354689" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354689"><a href="https://mynorth.com/northern-michigan-outdoors/">Explore the <i>Outdoors</i></a></li>
<li id="menu-item-359711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359711"><a>Land</a>
<ul class="sub-menu">
	<li id="menu-item-354692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354692"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-bike/">Biking</a></li>
	<li id="menu-item-354693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354693"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-camping/">Camping</a></li>
	<li id="menu-item-354695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354695"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-golf/">Golfing</a></li>
	<li id="menu-item-354696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354696"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-hiking/">Hiking</a></li>
	<li id="menu-item-354697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354697"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-skiing/">Skiing &#038; Snowboarding</a></li>
	<li id="menu-item-354698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354698"><a href="https://mynorth.com/northern-michigan-outdoors/walkrun/">Walking &#038; Running</a></li>
</ul>
</li>
<li id="menu-item-359712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359712"><a>Water</a>
<ul class="sub-menu">
	<li id="menu-item-354690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354690"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-beaches/">Best Beaches</a></li>
	<li id="menu-item-354691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354691"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-boating/">Boating</a></li>
	<li id="menu-item-354694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354694"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-fishing/">Fishing</a></li>
	<li id="menu-item-359715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359715"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-kayak-canoe/">Paddling</a></li>
	<li id="menu-item-359714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359714"><a href="https://mynorth.com/northern-michigan-outdoors/surfing/">Surfing</a></li>
</ul>
</li>
<li id="menu-item-359713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359713"><a>Sustainability</a>
<ul class="sub-menu">
	<li id="menu-item-354699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354699"><a href="https://mynorth.com/environmental-preservation/">Environmental Preservation</a></li>
	<li id="menu-item-354700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354700"><a href="https://mynorth.com/farm-and-agriculture/">Farm and Agriculture</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-4" class="widget widget_nav_menu"><a href="#">Food &#038; Drink</a><div class="menu-main-food-drink-container"><ul id="menu-main-food-drink" class="menu"><li id="menu-item-354701" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354701"><a href="https://mynorth.com/northern-michigan-food-drink/">Taste the Best <i>Food &#038; Drink</i></a></li>
<li id="menu-item-354702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354702"><a href="#">Food</a>
<ul class="sub-menu">
	<li id="menu-item-354706" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354706"><a href="https://mynorth.com/northern-michigan-restaurants/">Find a Restaurant</a></li>
	<li id="menu-item-354707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354707"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-restaurants/">Restaurant News</a></li>
	<li id="menu-item-354709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354709"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-food-finds/">Food Finds</a></li>
	<li id="menu-item-354714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354714"><a href="/northern-michigan-recipes/">Recipes</a></li>
	<li id="menu-item-354704" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354704"><a href="https://mynorth.com/northern-michigan-farmers-markets/">Farmers Markets</a></li>
</ul>
</li>
<li id="menu-item-354703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354703"><a href="#">Drink</a>
<ul class="sub-menu">
	<li id="menu-item-354711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354711"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-wine/">Wine</a></li>
	<li id="menu-item-354708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354708"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-beer/">Beer</a></li>
	<li id="menu-item-354710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354710"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-spirits/">Spirits</a></li>
	<li id="menu-item-354712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354712"><a href="https://mynorth.com/northern-michigan-food-drink/cider/">Cider</a></li>
	<li id="menu-item-354713" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354713"><a href="https://mynorth.com/2013/12/wine-touring-northern-michigan/">Wine Tours</a></li>
</ul>
</li>
<li id="menu-item-362445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-362445"><a href="https://mynorth.com/explore-northern-michigans-food-scene-popular-foodie-podcast-lick-plate/">Lick the Plate on MyNorth</a>
<ul class="sub-menu">
	<li id="menu-item-362447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362447"><a href="https://mynorth.com/explore-northern-michigans-food-scene-popular-foodie-podcast-lick-plate/">A Podcast for Food Lovers!</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-5" class="widget widget_nav_menu"><a href="#">Events</a><div class="menu-main-events-container"><ul id="menu-main-events" class="menu"><li id="menu-item-356492" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356492"><a href="https://mynorth.com/northern-michigan-events/">Mark Your Calendar <i>Events</i></a></li>
<li id="menu-item-366899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-366899"><a href="http://mynorth.com/events">Find Fun Things to Do!</a>
<ul class="sub-menu">
	<li id="menu-item-366900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366900"><a href="http://mynorth.com/events">Northern Michigan Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-356499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356499"><a href="https://mynorth.com/northern-michigan-events/festivals/">Festivals</a>
<ul class="sub-menu">
	<li id="menu-item-356494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356494"><a href="https://mynorth.com/northern-michigan-events/festivals/">Current Festivals</a></li>
	<li id="menu-item-356500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356500"><a href="https://mynorth.com/northern-michigan-events/festivals/national-cherry-festival-traverse-city/">National Cherry Festival</a></li>
	<li id="menu-item-356501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356501"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-film/traverse-city-film-festival/">Traverse City Film Festival</a></li>
	<li id="menu-item-356502" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-356502"><a href="https://mynorth.com/2017/04/mackinac-island-lilac-festival-lilacs-of-eden/">Lilac Festival</a></li>
</ul>
</li>
<li id="menu-item-356498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356498"><a>The Arts</a>
<ul class="sub-menu">
	<li id="menu-item-356496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356496"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-music-art/">Music &#038; Art</a></li>
	<li id="menu-item-356493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356493"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-books/">Books</a></li>
	<li id="menu-item-356495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356495"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-film/">Film</a></li>
	<li id="menu-item-356497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356497"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-stage/">Stage</a></li>
</ul>
</li>
<li id="menu-item-356504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356504"><a href="https://mynorthtickets.com/">Buy Tickets</a>
<ul class="sub-menu">
	<li id="menu-item-356505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356505"><a href="//mynorthtickets.com/categories/festivals">Festivals</a></li>
	<li id="menu-item-356506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356506"><a href="//mynorthtickets.com/categories/concerts">Concerts</a></li>
	<li id="menu-item-356507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356507"><a href="//mynorthtickets.com/categories/theatre">Arts &#038; Theater</a></li>
	<li id="menu-item-356509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356509"><a href="//mynorthtickets.com/categories/food-and-wine">Food &#038; Wine</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-6" class="widget widget_nav_menu"><a href="#">Live Here</a><div class="menu-main-live-here-container"><ul id="menu-main-live-here" class="menu"><li id="menu-item-354508" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354508"><a href="https://mynorth.com/live-in-northern-michigan/">Stay a While <i>Live Here</i></a></li>
<li id="menu-item-354481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354481"><a href="#">Everyday Life</a>
<ul class="sub-menu">
	<li id="menu-item-354484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354484"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-home-cottage/">Home &#038; Cottage</a></li>
	<li id="menu-item-354486" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354486"><a href="https://mynorth.com/northern-michigan-home-services/">Home Services</a></li>
	<li id="menu-item-354488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354488"><a href="https://mynorth.com/live-in-northern-michigan/real-estate-northern-michigan/">Real Estate</a></li>
	<li id="menu-item-354489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354489"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-kids/">Kids&#8217; Activities</a></li>
	<li id="menu-item-354487" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354487"><a href="https://mynorth.com/northern-michigan-schools/">Schools</a></li>
	<li id="menu-item-354490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354490"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-nonprofits/">Give Back</a></li>
	<li id="menu-item-354491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354491"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-medical-health/">Your Health</a></li>
	<li id="menu-item-354492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354492"><a href="https://mynorth.com/live-in-northern-michigan/financial-services-northern-michigan/">Manage Your Money</a></li>
	<li id="menu-item-354493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354493"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-counties/">Counties</a></li>
</ul>
</li>
<li id="menu-item-354482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354482"><a href="#">Everyday Fun</a>
<ul class="sub-menu">
	<li id="menu-item-354494" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354494"><a href="https://mynorth.com/northern-michigan-restaurants/">Restaurants</a></li>
	<li id="menu-item-354495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354495"><a href="/events/">Calendar</a></li>
	<li id="menu-item-354496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354496"><a href="https://mynorthtickets.com">Tickets</a></li>
	<li id="menu-item-354499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354499"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-wine/">Wineries</a></li>
	<li id="menu-item-354497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354497"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-beer/">Breweries</a></li>
	<li id="menu-item-354501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354501"><a href="https://mynorth.com/northern-michigan-outdoors/">Outdoors</a></li>
	<li id="menu-item-354500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354500"><a href="https://mynorth.com/northern-michigan-events/festivals/">Festivals</a></li>
	<li id="menu-item-354498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354498"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-music-art/">Music &#038; Art</a></li>
	<li id="menu-item-354502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354502"><a href="https://mynorth.com/activity-locator/">Map to Everything</a></li>
</ul>
</li>
<li id="menu-item-354483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354483"><a href="#">Special Days</a>
<ul class="sub-menu">
	<li id="menu-item-354504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354504"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-weddings/">Plan Your Wedding!</a></li>
	<li id="menu-item-354506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354506"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-holidays/">Holiday Events + Specials</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-7" class="widget widget_nav_menu"><a href="#">Work Here</a><div class="menu-main-work-here-container"><ul id="menu-main-work-here" class="menu"><li id="menu-item-354509" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354509"><a href="https://mynorth.com/work-in-northern-michigan/">Start Your Career <i>Work Here</i></a></li>
<li id="menu-item-354466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354466"><a href="#">Work Here</a>
<ul class="sub-menu">
	<li id="menu-item-354473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354473"><a href="/northern-michigan-jobs/">Jobs</a></li>
	<li id="menu-item-354469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354469"><a href="https://mynorth.com/work-in-northern-michigan/northern-michigan-companies/">Cool Companies</a></li>
	<li id="menu-item-354468" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354468"><a href="https://mynorth.com/northern-michigan-companies/">Companies Directory</a></li>
	<li id="menu-item-354471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354471"><a href="https://mynorth.com/work-in-northern-michigan/northern-michigan-companies/it-companies/">IT Companies</a></li>
	<li id="menu-item-354470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354470"><a href="https://mynorth.com/work-in-northern-michigan/northern-michigan-companies/healthcare-companies/">Healthcare Companies</a></li>
	<li id="menu-item-354472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354472"><a href="https://mynorth.com/work-in-northern-michigan/northern-michigan-companies/manufacturing-companies/">Manufacturing Companies</a></li>
</ul>
</li>
<li id="menu-item-354467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354467"><a href="#">Relocate Here</a>
<ul class="sub-menu">
	<li id="menu-item-354475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354475"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-counties/">Choose a County</a></li>
	<li id="menu-item-354476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354476"><a href="https://mynorth.com/northern-michigan-vacation/northern-michigan-towns/">Choose a Town</a></li>
	<li id="menu-item-354477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354477"><a href="/northern-michigan-jobs/">Find a Job</a></li>
	<li id="menu-item-354478" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354478"><a href="https://mynorth.com/northern-michigan-schools/">Find a School</a></li>
	<li id="menu-item-354479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354479"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-medical-health/">Medical Services</a></li>
	<li id="menu-item-354480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354480"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-nonprofits/">Get Involved</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-8" class="widget widget_nav_menu"><a href="#">Guides</a><div class="menu-main-guides-container"><ul id="menu-main-guides" class="menu"><li id="menu-item-356461" class="fancy menu-item menu-item-type-post_type menu-item-object-page menu-item-356461"><a href="https://mynorth.com/guides-resources/">Northern Michigan <i>Guides &#038; Resources</i></a></li>
<li id="menu-item-356462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356462"><a>Play Here</a>
<ul class="sub-menu">
	<li id="menu-item-356470" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356470"><a href="https://mynorth.com/northern-michigan-attractions/">Attractions</a></li>
	<li id="menu-item-356471" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356471"><a href="https://mynorth.com/northern-michigan-breweries/">Breweries</a></li>
	<li id="menu-item-356482" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356482"><a href="https://mynorth.com/northern-michigan-wineries/">Wineries</a></li>
	<li id="menu-item-356484" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356484"><a href="https://mynorth.com/northern-michigan-farmers-markets/">Farmer&#8217;s Markets</a></li>
	<li id="menu-item-356479" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356479"><a href="https://mynorth.com/northern-michigan-activities/os-T:golf/">Golf Courses</a></li>
	<li id="menu-item-356476" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356476"><a href="https://mynorth.com/northern-michigan-lighthouses/">Lighthouses</a></li>
	<li id="menu-item-356483" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356483"><a href="https://mynorth.com/northern-michigan-activities/os-T:trails/">Trails</a></li>
	<li id="menu-item-356485" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356485"><a href="https://mynorth.com/northern-michigan-activities/os-T:ski/">Ski</a></li>
</ul>
</li>
<li id="menu-item-356463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356463"><a>Live Here</a>
<ul class="sub-menu">
	<li id="menu-item-356486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356486"><a href="/northern-michigan-jobs/">Jobs</a></li>
	<li id="menu-item-356472" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356472"><a href="https://mynorth.com/northern-michigan-companies/">Companies</a></li>
	<li id="menu-item-356487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356487"><a href="https://mynorth.com/live-in-northern-michigan/real-estate-northern-michigan/">Real Estate</a></li>
	<li id="menu-item-356474" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356474"><a href="https://mynorth.com/northern-michigan-home-services/">Home Services</a></li>
	<li id="menu-item-356481" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356481"><a href="https://mynorth.com/northern-michigan-wedding-services/">Wedding Services</a></li>
	<li id="menu-item-356480" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356480"><a href="https://mynorth.com/northern-michigan-schools/">Schools</a></li>
	<li id="menu-item-356467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356467"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-nonprofits/">Give Back</a></li>
	<li id="menu-item-356468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356468"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-medical-health/">Medical &#038; Health</a></li>
</ul>
</li>
<li id="menu-item-356464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356464"><a href="https://mynorth.com/northern-michigan-vacation/">Plan Your Vacation</a>
<ul class="sub-menu">
	<li id="menu-item-356491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356491"><a href="http://issuu.com/mynorth/stacks/b8cb23a0768d447a850b6ea38c339338">Vacation Guides</a></li>
	<li id="menu-item-356473" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356473"><a href="https://mynorth.com/northern-michigan-cottage-rentals/">Cottage Rentals</a></li>
	<li id="menu-item-356489" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356489"><a href="https://mynorth.com/northern-michigan-restaurants/">Restaurants</a></li>
	<li id="menu-item-356490" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356490"><a href="https://mynorth.com/northern-michigan-attractions/">Attractions</a></li>
	<li id="menu-item-356475" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356475"><a href="https://mynorth.com/northern-michigan-hotels/">Hotels</a></li>
	<li id="menu-item-356469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356469"><a href="/events/">Events</a></li>
	<li id="menu-item-356466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356466"><a href="https://mynorthtickets.com/">Tickets</a></li>
	<li id="menu-item-356477" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356477"><a href="https://mynorth.com/newsstands/">Traverse Magazine Newsstands</a></li>
</ul>
</li>
</ul></div></li>
        </ul>
        
        <a href="#" class="dropmenu-close dropmenu-close-main-nav"><span class="screen-reader-text">Close</span></a>
      </div>
      <div class="container utilities-wrapper immobilize-block">
        <div class="utilities">
          <ul class="utilities-links">
            <li>                <a href="https://mynorth.com/login" >Log In</a>
            </li>
          </ul>
          <form role="search" method="get" class="form-inline form-search" action="https://mynorth.com/">
  <div class="form-group">
    <label>
      <span class="screen-reader-text">Search for:</span>
            <input type="search" class="form-control form-control-search" placeholder="Search" value="" name="s" title="Search for:" />
    </label>
  </div>
  <button type="submit" class="btn btn-primary btn-search" value="Search">Search</button>
</form>
        </div>
      </div>
    </nav>
  </header>


  <main class="global-main global-main-left">
    <div class="container">

      <div class="ad-wrap ad-spot ad-spot--leaderboard">
	<div class="banner" id="130210"></div><script>ADTECH.enqueueAd(130210);</script></div>

      
            <div class="directory-header box-title-wrapper"><div class="directory-selector box-title"><select name="post_type" onchange="window.location=this.options[this.selectedIndex].value" class="directory-switcher" style="width:100%"> selected='selected'<option value="https://mynorth.com/northern-michigan-jobs/" selected='selected'>Jobs</option><option value="https://mynorth.com/northern-michigan-recipes/">Recipes</option></select></div><span class="directory-ui directory-controls"><a href="https://mynorth.com/northern-michigan-jobs/" title="View All Jobs" class="btn btn-sm btn-icon space-right"><span class="icon icon-top"><span class="screen-reader-text">Reset</span></span></a>View: <a href="https://mynorth.com/northern-michigan-jobs/view/list/" title="View results as list" class="">All</a> | <a href="https://mynorth.com/northern-michigan-jobs/" title="View Featured results" class="">Featured</a></span><span class="directory-ui directory-options btn-set"><a href="https://mynorth.com/guides-resources/submit-a-job-listing/" title="Add Your Own" class="btn btn-sm">Add Your Own</a></span></div>      <div class="content-wrapper single-directory">
        <article class="content">

          <div class="featured-image-area alignright directory-single-photos popup-gallery"></div>          <header class="content-header">
            <aside class="social-sharing social-sharing-vert"><ul><li><span class="share share-facebook   st_facebook_custom"   displayText="Share">Share</span></li><li><span class="share share-twitter    st_twitter_custom"    displayText="Tweet" st_via="mynorth">Tweet</span></li><li><span class="share share-googleplus st_googleplus_custom" displayText="Share">Share</span></li><li><span class="share share-pinterest  st_pinterest_custom"  displayText="Pin">Pin</span></li><li><span class="share share-email      st_email_custom"      displayText="Email">Email</span></li></ul></aside><script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"0cce5f5c-75fd-4d39-b062-1249f9967d65",doNotHash:true,doNotCopy:true,hashAddressBar:false});</script><h1>Social Worker-OP Rehab BICR Program</h1><p class="company"><a href="https://mynorth.com/northern-michigan-jobs/company/munson-healthcare/" rel="tag">Munson Healthcare</a></p><p class="address">Traverse City, MI</p><dl class="contact-info directory-meta"><dt class="web">Website:</dt><dd class="web"><a href="https://my.jobs/df527d5d957d4287b7b495bdd45d6e4a151" rel="nofollow">https://my.jobs/df527d5d957d4287b7b495bdd45d6e4a151</a></dd></dl><p class="date">Posted on February 24, 2018</p><p class="shortlink">Short URL: <a href="https://mynorth.com/job/369389">https://mynorth.com/job/369389</a></p><p class="apply-now"><a href="#apply" class="btn btn-primary btn-sm">Apply Now</a></p>          </header>
          <div class="content-content">
            <section class="box box-about" id="about">
    <header class="box-title-wrapper"><h3 class="box-title box-title-stylized">About <b>Social Worker-OP Rehab BICR Program</b></h3></header>
    <div class="box-content-wrapper"><p>Assumes full responsibility for assists patients and families in restoring social, emotional, and financial functions related to illness and disability using a wide variety of techniques and resources. Plans and executes individual treatment plans in accordance with the State of Michigan licensure and social work scope of practice, focusing primarily on adjustment and coping and facilitation of engagement with community resources necessary. Keeps treatment skills upgraded through continuing education, evidence based research, and program development. Maintains effective and harmonious collaboration with inter-disciplinary team through clear communication and innovative contributions.</p>
<p>ENTRY REQUIREMENTS</p>
<p>Holds MSW degree from a program accredited by the Council on Social Work Education (CSWE)</p>
<p>Social Work licensure with the State of Michigan</p>
<p>Clinical experience with the neurologic population preferred</p>
<p>Demonstrates excellence in communication skills including patience and tact in conflict resolution, constructive feedback and problem solving abilities when working with patients, families and members of the healthcare team.</p>
<p>Ability to work independently as well as to develop collaborative relationships with patients, families, physicians, interdisciplinary team and community agencies, with demonstration of excellence in organizational and self-motivation skills.</p>
<p>Demonstrates knowledge of and ability to connect patients and families with resources, services and agencies within the Munson system as well as in the community/region to achieve desired patient outcomes.</p>
<p>ORGANIZATION</p>
<p>Directly reports the Senior Specialist for the Brain Injury &amp; Cognitive Rehab program, indirect reporting to the Director of Outpatient Rehabilitation and Director of Outpatient Services.</p>
<p>POPULATIONS SERVED COMPETENCIES, INCLUDING AGE OF PATIENTS SERVED</p>
<p>Cares for patients in the age category(s) checked below:</p>
<p><em>_Neonatal (birth-1 mo) _X</em> Young adult (18 yr-25 yrs)</p>
<p><em>_Infant (1 mo-1 yr) _X</em> Adult (26 yrs-54 yrs)</p>
<p><em>_ Early childhood (1 yr-5 yrs) _X</em> Sr. Adult (55 yrs-64 yrs)</p>
<p><em>_Late childhood (6 yrs-12 yrs) _X</em> Geriatric (65 yrs &amp; above)</p>
<p><em>X</em> Adolescence (13 yrs-17 yrs) __All ages (birth &amp; above)</p>
<p>_ No direct clinical contact with patients</p>
<p>CUSTOMER SERVICE RESPONSIBILITIES</p>
<p>Demonstrates excellent customer service behaviors consistent with organizational and departmental standards. Consistently promotes teamwork and direct communication with co-workers. Deals discreetly and sensitively with confidential information.</p>
<p>QUALITY IMPROVEMENT RESPONSIBILITIES</p>
<p>Contributes by identifying problems and seeking solutions. Promotes patient/family satisfaction where possible and participates in departmental efforts to monitor and report customer service.</p>
<p>AGE SPECIFIC RESPONSIBILITIES</p>
<p>Must be able to demonstrate the knowledge and skills necessary to provide care appropriate to the age of the patients served. Must demonstrate knowledge of the principles of growth and development over the life span and possess the ability to assess data reflective of the patientâs status and interpret the appropriate information needed to identify each patientâs requirements relative to his or her age-specific needs, and to provide the care needed as described in the departmentâs policies and procedures.</p>
<p>SPECIFIC DUTIES</p>
<ol>
<li>
<p>Supports the Mission, Vision and Values of Munson Healthcare while utilizing the True North compass to guide professional and clinical decision-making.</p>
</li>
<li>
<p>Embraces and supports the Performance Improvement philosophy of Munson Healthcare.</p>
</li>
<li>
<p>Promotes personal and patient safety by knowing the physical requirements of the job and performing job duties safely at all times. Reports any unsafe situation/equipment according to hospital procedure.</p>
</li>
<li>
<p>Follows all hospital policy and procedures including but not limited to patient confidentiality and infection control.</p>
</li>
<li>
<p>Uses effective customer service/interpersonal skills at all times.</p>
</li>
</ol>
<p>Fosters positive internal and external customer relations.</p>
<p>Fosters effective work relationships through conflict resolution, constructive feedback skills and problem solving abilities.</p>
<ol>
<li>
<p>Staff will provide patient care, treatment, and services within the scope of their license, certification or registration and as required by law and regulation.</p>
</li>
<li>
<p>Provides patient care.</p>
</li>
</ol>
<p>Evaluates patient condition.</p>
<p>Establishes treatment goals in collaboration with patient and family as appropriate, and in collaboration with the treatment team. Treatment goals should be interdisciplinary and patient-centered whenever possible. Establishes written treatment plan, and administers treatment for each patient according to the stated goals.</p>
<p>Re-evaluates patient&#8217;s status and effects of treatment. Revises treatment plan as necessary. Reviews revised goals with patient and family as appropriate.</p>
<p>Evaluates patient&#8217;s need for additional hospital or community based resources and coordinates referrals as appropriate to promote a comprehensive continuum of care.</p>
<p>Participates in planning for patient discharge by considering and communicating with patient, family, community support/services.</p>
<ol>
<li>
<p>Documents patient&#8217;s status and progress through initial evaluation, progress notes, and discharge summary according to established internal/external time standards and adherence to reimbursement guidelines.</p>
</li>
<li>
<p>Participates in conferences/discussions as needed and exchange of written records with other interdisciplinary team members to integrate social work/counseling treatment with all aspects of patient care.</p>
</li>
<li>
<p>Attends various meetings and in-services as designated.</p>
</li>
<li>
<p>Assists patients/families in obtaining financial and physical resources to meet their needs, including assistance with application for state and federal financial resources.</p>
</li>
<li>
<p>Assesses patientâs environment and factors that help or hinder patientâs ability to participate in and continue with treatment plans.</p>
</li>
<li>
<p>Creates and maintains a community resource file.</p>
</li>
<li>
<p>Meets or exceeds program productivity expectations.</p>
</li>
<li>
<p>Tracks and reports Progression of Care delays and other statistical data as requested by the department manager.</p>
</li>
<li>
<p>Participates in quality improvement plan activities and any other departmental research or studies as requested by the department manager.</p>
</li>
<li>
<p>Adheres to the social work profession discipline code of ethics.</p>
</li>
<li>
<p>Works in accordance with applicable state and federal law and the uniqueness of reimbursement systems.</p>
</li>
<li>
<p>Maintains knowledge about and acts in accordance with law and procedures regarding patient confidentiality and release of information, legal requirements for reporting abuse, and advance directives.</p>
</li>
<li>
<p>Demonstrates priority setting and time management capabilities.</p>
</li>
<li>
<p>Performs other duties and responsibilities as assigned. </p>
</li>
</ol>
</div></section><script>var mn_dir_data = {"type":"mn_dir_job","directory":"Jobs","title":"Social Worker-OP Rehab BICR Program","company":"Munson Healthcare","category":["Community\/Social, Family &amp; Child Services"]};</script><section class="box box-at_a_glance" id="at_a_glance">
    <header class="box-title-wrapper"><h3 class="box-title box-title-stylized">Job <strong>at a Glance</strong></h3></header>
    <div class="box-content-wrapper"><dl class="directory-meta"><dt>Job Type</dt><dd><a href="https://mynorth.com/northern-michigan-jobs/job-type/communitysocial-family-child-services/" rel="tag">Community/Social, Family &amp; Child Services</a></dd></dl></div></section><section class="box box-about_company" id="about_company">
    <header class="box-title-wrapper"><h3 class="box-title box-title-stylized">About <strong><a href="https://mynorth.com/northern-michigan-jobs/company/munson-healthcare/">Munson Healthcare</a></strong></h3></header>
    <div class="box-content-wrapper"><p>More jobs at <a href="https://mynorth.com/northern-michigan-jobs/company/munson-healthcare/">Munson Healthcare</a></p></div></section><section class="box box-apply" id="apply">
    <header class="box-title-wrapper"><h3 class="box-title box-title-stylized">How to <strong>Apply</strong></h3></header>
    <div class="box-content-wrapper"><p><a href="https://jobs.mitalent.org/job-seeker/job-details/JobCode/8527021" rel="nofollow">https://jobs.mitalent.org/job-seeker/job-details/JobCode/8527021</a></p>
</div></section>                      </div>

        </article>
      </div>

      <div class="sidebar-wrapper sidebar-wrapper-directory has-gutter">
                <form class="directory-search" id="fDirSearch" action="https://mynorth.com/northern-michigan-jobs/" method="get">
          <input type="hidden" name="view" value="list" />
          <ol class="search-fields">
            <li class="keywords form-group">
              <label for="id-dir-s">Search:</label>
              <input type="search" name="s" id="id-dir-s" value="" class="form-control" />
            </li>
                        <li class="area form-group">
              <label for="id-dir_in">Location:</label>
              <select name='in[]' id='id-dir_in' class='select2' multiple="multiple">
	<option value='0'>Anywhere in Northern Michigan</option>
	<option class="level-0" value="acme-michigan">Acme</option>
	<option class="level-0" value="alanson-michigan">Alanson</option>
	<option class="level-0" value="alba-michigan">Alba</option>
	<option class="level-0" value="alden-michigan">Alden</option>
	<option class="level-0" value="alger-county">Alger County</option>
	<option class="level-0" value="allegan-county">Allegan County</option>
	<option class="level-0" value="alpena-michigan">Alpena</option>
	<option class="level-0" value="alpena-county">Alpena County</option>
	<option class="level-0" value="antrim-county-michigan">Antrim County</option>
	<option class="level-0" value="arcadia-michigan">Arcadia</option>
	<option class="level-0" value="atwood-michigan">Atwood</option>
	<option class="level-0" value="au-train">Au Train</option>
	<option class="level-0" value="bay-harbor-michigan">Bay Harbor</option>
	<option class="level-0" value="bear-lake-michigan">Bear Lake</option>
	<option class="level-0" value="beaver-island-michigan">Beaver Island</option>
	<option class="level-0" value="bellaire-michigan">Bellaire</option>
	<option class="level-0" value="benzie">Benzie</option>
	<option class="level-0" value="benzie-county-michigan">Benzie County</option>
	<option class="level-0" value="benzonia-michigan">Benzonia</option>
	<option class="level-0" value="beulah-michigan">Beulah</option>
	<option class="level-0" value="big-glen-lake">Big Glen Lake</option>
	<option class="level-0" value="boardman-michigan">Boardman</option>
	<option class="level-0" value="boardman-lake">Boardman Lake</option>
	<option class="level-0" value="boardman-river">Boardman River</option>
	<option class="level-0" value="boyne-city-michigan">Boyne City</option>
	<option class="level-0" value="boyne-falls-michigan">Boyne Falls</option>
	<option class="level-0" value="brethren-michigan">Brethren</option>
	<option class="level-0" value="brethren">Brethren</option>
	<option class="level-0" value="brimley">Brimley</option>
	<option class="level-0" value="brutus-michigan">Brutus</option>
	<option class="level-0" value="brutus">Brutus</option>
	<option class="level-0" value="buckley-michigan">Buckley</option>
	<option class="level-0" value="cadillac-michigan">Cadillac</option>
	<option class="level-0" value="carp-lake-michigan">Carp Lake</option>
	<option class="level-0" value="carp-lake">Carp Lake</option>
	<option class="level-0" value="cedar-michigan">Cedar</option>
	<option class="level-0" value="cedarville">Cedarville</option>
	<option class="level-0" value="central-lake-michigan">Central Lake</option>
	<option class="level-0" value="central-lake">Central Lake</option>
	<option class="level-0" value="charlevoix-michigan">Charlevoix</option>
	<option class="level-0" value="charlevoix-county-michigan">Charlevoix County</option>
	<option class="level-0" value="cheboygan-michigan">Cheboygan</option>
	<option class="level-0" value="cheboygan-county-michigan">Cheboygan County</option>
	<option class="level-0" value="chippewa-county">Chippewa County</option>
	<option class="level-0" value="clare-county">Clare County</option>
	<option class="level-0" value="copemish-michigan">Copemish</option>
	<option class="level-0" value="crawford-county-michigan">Crawford County</option>
	<option class="level-0" value="cross-village-michigan">Cross Village</option>
	<option class="level-0" value="delta-county">Delta County</option>
	<option class="level-0" value="downtown-traverse-city-michigan">Downtown Traverse City</option>
	<option class="level-0" value="drummond">Drummond</option>
	<option class="level-0" value="drummond-island">Drummond Island</option>
	<option class="level-0" value="east-jordan-michigan">East Jordan</option>
	<option class="level-0" value="east-jordan">East Jordan</option>
	<option class="level-0" value="east-tawas-michigan">East Tawas</option>
	<option class="level-0" value="east-tawas">East Tawas</option>
	<option class="level-0" value="eastport-michigan">Eastport</option>
	<option class="level-0" value="elberta-michigan">Elberta</option>
	<option class="level-0" value="elk-rapids-michigan">Elk Rapids</option>
	<option class="level-0" value="ellsworth-michigan">Ellsworth</option>
	<option class="level-0" value="elmira-michigan">Elmira</option>
	<option class="level-0" value="emmet-county-michigan">Emmet County</option>
	<option class="level-0" value="empire-michigan">Empire</option>
	<option class="level-0" value="escanaba">Escanaba</option>
	<option class="level-0" value="falmouth-michigan">Falmouth</option>
	<option class="level-0" value="fife-lake-michigan">Fife Lake</option>
	<option class="level-0" value="filer-city-michigan">Filer City</option>
	<option class="level-0" value="frankfort-michigan">Frankfort</option>
	<option class="level-0" value="frederick">Frederick</option>
	<option class="level-0" value="gaylord-michigan">Gaylord</option>
	<option class="level-0" value="glen-arbor-michigan">Glen Arbor</option>
	<option class="level-0" value="glen-haven-michigan">Glen Haven</option>
	<option class="level-0" value="good-harbor-beach">Good Harbor Beach</option>
	<option class="level-0" value="good-hart">Good Hart</option>
	<option class="level-0" value="grand-marais">Grand Marais</option>
	<option class="level-0" value="grand-rapids-michigan">Grand Rapids</option>
	<option class="level-0" value="grand-traverse-bay">Grand Traverse Bay</option>
	<option class="level-0" value="grand-traverse-county-michigan">Grand Traverse County</option>
	<option class="level-0" value="grawn-michigan">Grawn</option>
	<option class="level-0" value="grayling-michigan">Grayling</option>
	<option class="level-0" value="great-lakes">Great Lakes</option>
	<option class="level-0" value="harbor-springs-michigan">Harbor Springs</option>
	<option class="level-0" value="hessel">Hessel</option>
	<option class="level-0" value="hillman">Hillman</option>
	<option class="level-0" value="honor-michigan">Honor</option>
	<option class="level-0" value="houghton-lake-michigan">Houghton Lake</option>
	<option class="level-0" value="indian-river-michigan">Indian River</option>
	<option class="level-0" value="interlochen-michigan">Interlochen</option>
	<option class="level-0" value="iosco-county">Iosco County</option>
	<option class="level-0" value="isle-royale">Isle Royale</option>
	<option class="level-0" value="kaleva-michigan">Kaleva</option>
	<option class="level-0" value="kalkaska-michigan">Kalkaska</option>
	<option class="level-0" value="kalkaska-county-michigan">Kalkaska County</option>
	<option class="level-0" value="karlin">Karlin</option>
	<option class="level-0" value="kewadin-michigan">Kewadin</option>
	<option class="level-0" value="keweenaw-county">Keweenaw County</option>
	<option class="level-0" value="kingsley-michigan">Kingsley</option>
	<option class="level-0" value="lake-ann-michigan">Lake Ann</option>
	<option class="level-0" value="lake-city-michigan">Lake City</option>
	<option class="level-0" value="lake-leelanau-michigan">Lake Leelanau</option>
	<option class="level-0" value="lake-michigan">Lake Michigan</option>
	<option class="level-0" value="leelanau-county-michigan">Leelanau County</option>
	<option class="level-0" value="leland-michigan">Leland</option>
	<option class="level-0" value="les-cheneaux">Les Cheneaux</option>
	<option class="level-0" value="lewiston">Lewiston</option>
	<option class="level-0" value="ludington-michigan">Ludington</option>
	<option class="level-0" value="mackinac-county-michigan">Mackinac County</option>
	<option class="level-0" value="mackinac-island-michigan">Mackinac Island</option>
	<option class="level-0" value="mackinaw-city-michigan">Mackinaw City</option>
	<option class="level-0" value="mackinaw-city">Mackinaw City</option>
	<option class="level-0" value="mancelona-michigan">Mancelona</option>
	<option class="level-0" value="manistee-michigan">Manistee</option>
	<option class="level-0" value="manistee-county-michigan">Manistee County</option>
	<option class="level-0" value="manistee-river">Manistee River</option>
	<option class="level-0" value="manton-michigan">Manton</option>
	<option class="level-0" value="maple-city-michigan">Maple City</option>
	<option class="level-0" value="marquette-michigan">Marquette</option>
	<option class="level-0" value="mason-county-michigan">Mason County</option>
	<option class="level-0" value="mayfield">Mayfield</option>
	<option class="level-0" value="mc-bain-michigan">Mc Bain</option>
	<option class="level-0" value="merritt-michigan">Merritt</option>
	<option class="level-0" value="mesick-michigan">Mesick</option>
	<option class="level-0" value="michigan">Michigan</option>
	<option class="level-0" value="midland-michigan">Midland</option>
	<option class="level-0" value="mio-michigan">Mio</option>
	<option class="level-0" value="missaukee-county-michigan">Missaukee County</option>
	<option class="level-0" value="munising-michigan">Munising</option>
	<option class="level-0" value="munising-michigan-alger-county">Munising</option>
	<option class="level-0" value="naubinway">Naubinway</option>
	<option class="level-0" value="northport-michigan">Northport</option>
	<option class="level-0" value="oceana-county">Oceana County</option>
	<option class="level-0" value="ocqueoc">Ocqueoc</option>
	<option class="level-0" value="ogemaw-county">Ogemaw County</option>
	<option class="level-0" value="old-mission-peninsula-michigan">Old Mission Peninsula</option>
	<option class="level-0" value="omena-michigan">Omena</option>
	<option class="level-0" value="onaway-michigan">Onaway</option>
	<option class="level-0" value="onekama-michigan">Onekama</option>
	<option class="level-0" value="oscoda-county">Oscoda County</option>
	<option class="level-0" value="otsego-county-michigan">Otsego County</option>
	<option class="level-0" value="pellston-michigan">Pellston</option>
	<option class="level-0" value="pentwater-michigan">Pentwater</option>
	<option class="level-0" value="peshawbestown">Peshawbestown</option>
	<option class="level-0" value="petoskey-michigan">Petoskey</option>
	<option class="level-0" value="pictured-rocks-michigan">Pictured Rocks</option>
	<option class="level-0" value="point-betsie-michigan">Point Betsie</option>
	<option class="level-0" value="presque-isle-county">Presque Isle County</option>
	<option class="level-0" value="rapid-city-michigan">Rapid City</option>
	<option class="level-0" value="reed-city">Reed City</option>
	<option class="level-0" value="rogers-city-michigan">Rogers City</option>
	<option class="level-0" value="roscommon-michigan">Roscommon</option>
	<option class="level-0" value="roscommon-county-michigan">Roscommon County</option>
	<option class="level-0" value="saint-ignace-michigan">Saint Ignace</option>
	<option class="level-0" value="saugatuck">Saugatuck</option>
	<option class="level-0" value="sault-ste-marie-michigan">Sault Ste. Marie</option>
	<option class="level-0" value="sault-ste-marie-michigan-chippewa-county">Sault Ste. Marie</option>
	<option class="level-0" value="sleeping-bear-dunes-michigan">Sleeping Bear Dunes</option>
	<option class="level-0" value="south-boardman-michigan">South Boardman</option>
	<option class="level-0" value="south-manitou-island">South Manitou Island</option>
	<option class="level-0" value="st-ignace-michigan">St. Ignace</option>
	<option class="level-0" value="suttons-bay-michigan">Suttons Bay</option>
	<option class="level-0" value="tawas-city">Tawas City</option>
	<option class="level-0" value="thompsonville-michigan">Thompsonville</option>
	<option class="level-0" value="topinabee">Topinabee</option>
	<option class="level-0" value="torch-lake-michigan">Torch Lake</option>
	<option class="level-0" value="traverse-city-michigan">Traverse City</option>
	<option class="level-0" value="up-north-2">Up North</option>
	<option class="level-0" value="upper-peninsula-michigan">Upper Peninsula</option>
	<option class="level-0" value="vanderbilt">Vanderbilt</option>
	<option class="level-0" value="walloon-lake-michigan">Walloon Lake</option>
	<option class="level-0" value="wellston-michigan">Wellston</option>
	<option class="level-0" value="west-branch-michigan">West Branch</option>
	<option class="level-0" value="wexford-county-michigan">Wexford County</option>
	<option class="level-0" value="williamsburg-michigan">Williamsburg</option>
	<option class="level-0" value="wolverine">Wolverine</option>
</select>
            </li>
                        <li class="form-group job_type"><label for="id-job_type">Job Types:</label><select name='job-type' id='id-job_type' class='select2'0>
	<option value='0'>Any</option>
	<option class="level-0" value="agriculture-natural-resources-animal-careers">Agriculture, Natural Resources, Animal Careers</option>
	<option class="level-0" value="arts-entertainment-music">Arts, Entertainment, Music</option>
	<option class="level-0" value="automotive-technology">Automotive Technology</option>
	<option class="level-0" value="communications-marketing-sales-customer-service">Communications, Marketing, Sales, Customer Service</option>
	<option class="level-0" value="communitysocial-family-child-services">Community/Social, Family &amp; Child Services</option>
	<option class="level-0" value="construction">Construction</option>
	<option class="level-0" value="construction-real-estate-utilities-trades">Construction, Real Estate, Utilities, Trades</option>
	<option class="level-0" value="delivery-driver">Delivery Driver</option>
	<option class="level-0" value="education-training">Education &amp; Training</option>
	<option class="level-0" value="finance-accounting-insurance-banking">Finance, Accounting, Insurance, Banking</option>
	<option class="level-0" value="general-business-administration">General Business &amp; Administration</option>
	<option class="level-0" value="government-public-administration">Government, Public Administration</option>
	<option class="level-0" value="health-science-wellness">Health Science, Wellness</option>
	<option class="level-0" value="healthcare">Healthcare</option>
	<option class="level-0" value="hospitality">Hospitality</option>
	<option class="level-0" value="hospitality-tourism-retail">Hospitality, Tourism, Retail</option>
	<option class="level-0" value="information-technology">Information Technology</option>
	<option class="level-0" value="law-public-safety-security">Law, Public Safety, Security</option>
	<option class="level-0" value="maintenance-and-grounds-keeping">Maintenance and Grounds Keeping</option>
	<option class="level-0" value="manufacturing-design-production">Manufacturing, Design, Production</option>
	<option class="level-0" value="other">Other</option>
	<option class="level-0" value="professional">Professional</option>
	<option class="level-0" value="retail">Retail</option>
	<option class="level-0" value="science-technology-engineering-math">Science, Technology, Engineering, Math</option>
	<option class="level-0" value="services-misc">Services &#8211; Misc</option>
	<option class="level-0" value="transportation-logistics-related-repair">Transportation, Logistics, Related Repair</option>
</select>
</li><li class="form-group company"><label for="id-company">Companies:</label><select name='company' id='id-company' class='select2'0>
	<option value='0'>Any</option>
	<option class="level-0" value="home-cabinetry-interiors-inc">@home cabinetry + interiors inc</option>
	<option class="level-0" value="5-h-irrigation-and-maintenance-inc">5 H Irrigation and Maintenance, Inc.</option>
	<option class="level-0" value="5-star-directional-drilling">5 Star Directional Drilling</option>
	<option class="level-0" value="aar-corp">AAR CORP</option>
	<option class="level-0" value="aar-mobility-systems">AAR Mobility Systems</option>
	<option class="level-0" value="acat-global-llc">ACAT Global, LLC</option>
	<option class="level-0" value="access-employer-staffing-services-llc">Access Employer Staffing Services LLC</option>
	<option class="level-0" value="accesspoint">AccessPoint</option>
	<option class="level-0" value="accesspoint-acquisition-company-llc">AccessPoint Acquisition Company LLC</option>
	<option class="level-0" value="acosta-sales-and-marketing">Acosta Sales and Marketing</option>
	<option class="level-0" value="adam-kay-group">Adam Kay Group</option>
	<option class="level-0" value="adcs-clinics-llc">ADCS Clinics LLC</option>
	<option class="level-0" value="advantage-sales-and-marketing">Advantage Sales and Marketing</option>
	<option class="level-0" value="advantage-solutions">Advantage Solutions</option>
	<option class="level-0" value="aerotek">Aerotek</option>
	<option class="level-0" value="after-26-depot">After 26 Depot</option>
	<option class="level-0" value="aivcon-inc">Aivcon Inc</option>
	<option class="level-0" value="alcotec">Alcotec</option>
	<option class="level-0" value="aldi">Aldi</option>
	<option class="level-0" value="alliance-beverage-distributing">Alliance Beverage Distributing</option>
	<option class="level-0" value="alliance-healthcare-services">Alliance HealthCare Services</option>
	<option class="level-0" value="allstate">Allstate</option>
	<option class="level-0" value="alpine-electric-corp">Alpine Electric Corp</option>
	<option class="level-0" value="alta-equipment-company">Alta Equipment Company</option>
	<option class="level-0" value="american-multi-cinema">American Multi-Cinema</option>
	<option class="level-0" value="american-spoon">American Spoon</option>
	<option class="level-0" value="amerigas">Amerigas</option>
	<option class="level-0" value="anchor-lamina">Anchor Lamina</option>
	<option class="level-0" value="anderson-merchandisers">Anderson Merchandisers</option>
	<option class="level-0" value="apple">Apple</option>
	<option class="level-0" value="aramark">ARAMARK</option>
	<option class="level-0" value="arbys-of-cadillac">Arby&#8217;s of Cadillac</option>
	<option class="level-0" value="arcadia-bluffs">Arcadia Bluffs</option>
	<option class="level-0" value="arcadia-bluffs-golf-club">Arcadia Bluffs Golf Club</option>
	<option class="level-0" value="arcadia-bluffs-llc">Arcadia Bluffs LLC</option>
	<option class="level-0" value="art-van-furniture">Art Van Furniture</option>
	<option class="level-0" value="art-van-furniture-cadillac">Art Van Furniture Cadillac</option>
	<option class="level-0" value="art-van-pure-sleep">Art Van Pure Sleep</option>
	<option class="level-0" value="aspen-dental">Aspen Dental</option>
	<option class="level-0" value="att">AT&amp;T</option>
	<option class="level-0" value="autozone">AutoZone</option>
	<option class="level-0" value="avis-budget-group">Avis Budget Group</option>
	<option class="level-0" value="axium-services">Axium Services</option>
	<option class="level-0" value="banfield-pet-hospital">Banfield Pet Hospital</option>
	<option class="level-0" value="bank-of-america">Bank of America</option>
	<option class="level-0" value="bay-area-pet-hospital">Bay Area Pet Hospital</option>
	<option class="level-0" value="bay-harbor-company">Bay Harbor Company</option>
	<option class="level-0" value="baymont-inn-suites">Baymont Inn &amp; Suites</option>
	<option class="level-0" value="bayshore-resort">Bayshore Resort</option>
	<option class="level-0" value="bayside-allergy">Bayside Allergy</option>
	<option class="level-0" value="bayside-docs-urgent-care">Bayside Docs Urgent Care</option>
	<option class="level-0" value="beachcomber-motel">Beachcomber Motel</option>
	<option class="level-0" value="bear-river-health-at-walloon-lake">Bear River Health at Walloon Lake</option>
	<option class="level-0" value="beckett-and-raeder-inc">Beckett and Raeder, Inc.</option>
	<option class="level-0" value="bella-fortuna-north">Bella Fortuna North</option>
	<option class="level-0" value="benzie-senior-resources">Benzie Senior Resources</option>
	<option class="level-0" value="betsie-bay-marina">Betsie Bay Marina</option>
	<option class="level-0" value="beveled-edges-inc">Beveled Edges Inc</option>
	<option class="level-0" value="biotech-agronomics">Biotech Agronomics</option>
	<option class="level-0" value="biotech-agronomics-inc">Biotech Agronomics, Inc.</option>
	<option class="level-0" value="blarney-castle-oil">Blarney Castle Oil</option>
	<option class="level-0" value="blarney-stone-broadcasting-inc">Blarney Stone Broadcasting, Inc.</option>
	<option class="level-0" value="blue-water-transportation-inc">Blue Water Transportation, Inc</option>
	<option class="level-0" value="boyne-village-markets">Boyne Village Markets</option>
	<option class="level-0" value="bradleys-pub-grille">Bradley&#8217;s Pub &amp; Grille</option>
	<option class="level-0" value="breeze-hill-greenhouse">Breeze Hill Greenhouse</option>
	<option class="level-0" value="bridge-tool-and-die">Bridge Tool And Die</option>
	<option class="level-0" value="builders-firstsourceprobuild">Builders FirstSource/ProBuild</option>
	<option class="level-0" value="burleys">Burley&#8217;s</option>
	<option class="level-0" value="c-m-rock-shop">C &amp; M Rock Shop</option>
	<option class="level-0" value="ca-industries-inc">C&amp;A Industries, Inc</option>
	<option class="level-0" value="cadillac-automotive-center">Cadillac Automotive Center</option>
	<option class="level-0" value="cadillac-casting-inc">Cadillac Casting, Inc.</option>
	<option class="level-0" value="cadillac-cut-stone">Cadillac Cut Stone</option>
	<option class="level-0" value="cadillac-janitorial-inc-2">Cadillac Janitorial Inc</option>
	<option class="level-0" value="cadillac-rubber-and-plastics-dba-avon-automotive">Cadillac Rubber And Plastics Dba Avon Automotive</option>
	<option class="level-0" value="cafe-sante">Cafe Sante</option>
	<option class="level-0" value="caleres-inc">Caleres, Inc.</option>
	<option class="level-0" value="caliber-home-loans">Caliber Home Loans</option>
	<option class="level-0" value="camping-world-and-good-sam">Camping World and Good Sam</option>
	<option class="level-0" value="car-city">Car City</option>
	<option class="level-0" value="careerstaff-unlimited">CareerStaff Unlimited</option>
	<option class="level-0" value="casciano-traverse-city-inc-burger-king-2">Casciano Traverse City Inc &#8211; Burger King</option>
	<option class="level-0" value="casino-careers">Casino Careers</option>
	<option class="level-0" value="castle-farms">Castle Farms</option>
	<option class="level-0" value="catholic-charities-west-michigan">Catholic Charities West Michigan</option>
	<option class="level-0" value="centra-wellness-network">Centra Wellness Network</option>
	<option class="level-0" value="century-inc">Century, Inc.</option>
	<option class="level-0" value="charlevoix-montessori-academy-for-the-arts">Charlevoix Montessori Academy for the Arts</option>
	<option class="level-0" value="charter-communication">Charter Communication</option>
	<option class="level-0" value="chateau-grand-traverse">Chateau Grand Traverse</option>
	<option class="level-0" value="chemical-bank">Chemical Bank</option>
	<option class="level-0" value="cherry-hill-haven">Cherry Hill Haven</option>
	<option class="level-0" value="cherry-ke">Cherry Ke</option>
	<option class="level-0" value="cherry-republic">Cherry Republic</option>
	<option class="level-0" value="cherryland-auto-glass">Cherryland Auto Glass</option>
	<option class="level-0" value="chestnut-land-company">Chestnut Land Company</option>
	<option class="level-0" value="choices-inc">Choices Inc</option>
	<option class="level-0" value="chs-inc">Chs Inc.</option>
	<option class="level-0" value="cintas">Cintas</option>
	<option class="level-0" value="circuit-controls-corp-pmp-personnel">Circuit Controls Corp./PMP Personnel</option>
	<option class="level-0" value="city-centre-plaza">City Centre Plaza</option>
	<option class="level-0" value="city-of-boyne-city">City of Boyne City</option>
	<option class="level-0" value="city-of-cadillac">City of Cadillac</option>
	<option class="level-0" value="city-of-manistee-fire-department">City of Manistee Fire Department</option>
	<option class="level-0" value="clark-construction-seamless-gutters">Clark Construction Seamless Gutters</option>
	<option class="level-0" value="club-demonstration-services">Club Demonstration Services</option>
	<option class="level-0" value="comforcare">Comforcare</option>
	<option class="level-0" value="comfort-center-inc">COMFORT CENTER INC</option>
	<option class="level-0" value="comfort-keepers">Comfort Keepers</option>
	<option class="level-0" value="compass-group-north-america">Compass Group, North America</option>
	<option class="level-0" value="compassionate-care-home-health-services-inc">Compassionate Care Home Health Services, Inc.</option>
	<option class="level-0" value="concord-academy-petoskey">Concord Academy Petoskey</option>
	<option class="level-0" value="consolidated-electrical-distributors">Consolidated Electrical Distributors</option>
	<option class="level-0" value="consumers-energy-company">Consumers Energy Company</option>
	<option class="level-0" value="cornerstone-staffing">Cornerstone Staffing</option>
	<option class="level-0" value="cornerstone-staffing-solutions">Cornerstone Staffing Solutions</option>
	<option class="level-0" value="cornerstone-staffing-solutions-inc">CornerStone Staffing Solutions Inc</option>
	<option class="level-0" value="correct-care-solutions">Correct Care Solutions</option>
	<option class="level-0" value="cost-cutters">Cost Cutters</option>
	<option class="level-0" value="country-inn-suites-traverse-city">Country Inn &amp; Suites, Traverse City</option>
	<option class="level-0" value="country-view-assisted-living">Country View Assisted Living</option>
	<option class="level-0" value="cracker-barrel">Cracker Barrel</option>
	<option class="level-0" value="craig-ryan-fine-menswear">Craig Ryan Fine Menswear</option>
	<option class="level-0" value="crossmark">CROSSMARK</option>
	<option class="level-0" value="crown-equipment-corporation">Crown Equipment Corporation</option>
	<option class="level-0" value="crystal-enterprises-inc-d-b-a-crystal-mountain">Crystal Enterprises, Inc. d/b/a Crystal Mountain</option>
	<option class="level-0" value="crystal-gardens">Crystal Gardens</option>
	<option class="level-0" value="crystal-lake-golf-club">Crystal Lake Golf Club</option>
	<option class="level-0" value="crystal-mountain-2">Crystal Mountain</option>
	<option class="level-0" value="csig-holding-company">CSIG Holding Company</option>
	<option class="level-0" value="csm-services">CSM SERVICES</option>
	<option class="level-0" value="cunninghams-family-restaurant">Cunningham&#8217;s Family Restaurant</option>
	<option class="level-0" value="cunninghams-family-resturant">Cunningham&#8217;s Family Resturant</option>
	<option class="level-0" value="cvs-health">CVS Health</option>
	<option class="level-0" value="cybercoders">CyberCoders</option>
	<option class="level-0" value="dal-global-services">DAL Global Services</option>
	<option class="level-0" value="danaher-corporation">Danaher Corporation</option>
	<option class="level-0" value="darrows-family-restaurant">Darrow&#8217;s Family Restaurant</option>
	<option class="level-0" value="dbc-america-llc">DBC America LLC</option>
	<option class="level-0" value="dcl-inc">DCL, Inc.</option>
	<option class="level-0" value="dean-transportation">Dean Transportation</option>
	<option class="level-0" value="denoyer-brothers-moving-and-storage">Denoyer Brothers Moving And Storage</option>
	<option class="level-0" value="detroit-bio-medical-laboratories">Detroit Bio Medical Laboratories</option>
	<option class="level-0" value="dk-security">Dk Security</option>
	<option class="level-0" value="dollar-general">Dollar General</option>
	<option class="level-0" value="dollar-tree">Dollar Tree</option>
	<option class="level-0" value="dominos">Dominos</option>
	<option class="level-0" value="double-w-oilfield">Double W Oilfield</option>
	<option class="level-0" value="dr-jonathan-robert-d-o">Dr Jonathan Robert D. O.</option>
	<option class="level-0" value="dry-harbour-marine">Dry Harbour Marine</option>
	<option class="level-0" value="dte-energy-corporate-services-llc">DTE Energy Corporate Services, LLC</option>
	<option class="level-0" value="duane-reade">Duane Reade</option>
	<option class="level-0" value="dumbarton-tool-inc">Dumbarton Tool, Inc.</option>
	<option class="level-0" value="eagle-marine-service-inc">Eagle Marine Service Inc</option>
	<option class="level-0" value="ebels-general-store">Ebels General Store</option>
	<option class="level-0" value="edustaff">EDUStaff</option>
	<option class="level-0" value="eikenhout-inc">Eikenhout Inc</option>
	<option class="level-0" value="ej">EJ</option>
	<option class="level-0" value="ej-americas">EJ- Americas</option>
	<option class="level-0" value="electro-optics-technology">Electro-Optics Technology</option>
	<option class="level-0" value="elmwood-township-fire-department">Elmwood Township Fire Department</option>
	<option class="level-0" value="emerson-geophysical">Emerson Geophysical</option>
	<option class="level-0" value="emmet-brick-block">Emmet Brick &amp; Block</option>
	<option class="level-0" value="empiric-solutions-inc">Empiric Solutions, Inc.</option>
	<option class="level-0" value="employee-benefit-solutions-inc">Employee Benefit Solutions, Inc</option>
	<option class="level-0" value="encore-financial-group">Encore Financial Group</option>
	<option class="level-0" value="enterprise-holdings">Enterprise Holdings</option>
	<option class="level-0" value="enviro-clean">Enviro-Clean</option>
	<option class="level-0" value="envoy-air-inc">Envoy Air, Inc.</option>
	<option class="level-0" value="estes-express-lines">Estes Express Lines</option>
	<option class="level-0" value="evans-brothers-michag">Evans Brothers. Michag</option>
	<option class="level-0" value="faith-reformed-church">Faith Reformed Church</option>
	<option class="level-0" value="farm-service-agency">Farm Service Agency</option>
	<option class="level-0" value="farmers-insurance-baker-agency">Farmers Insurance &#8211; Baker Agency</option>
	<option class="level-0" value="farmers-insurance-group">Farmers Insurance Group</option>
	<option class="level-0" value="fastenal-company">Fastenal Company</option>
	<option class="level-0" value="federal-screw-works">Federal Screw Works</option>
	<option class="level-0" value="fedex-express">FedEx Express</option>
	<option class="level-0" value="fedex-freight-inc">Fedex Freight, Inc.</option>
	<option class="level-0" value="fedex-ground">Fedex Ground</option>
	<option class="level-0" value="ferguson-enterprises-inc">Ferguson Enterprises, Inc.</option>
	<option class="level-0" value="ferrellgas">Ferrellgas</option>
	<option class="level-0" value="fiamm-technologies">Fiamm Technologies</option>
	<option class="level-0" value="fifth-third-bank">Fifth Third Bank</option>
	<option class="level-0" value="first-housing-corporation">First Housing Corporation</option>
	<option class="level-0" value="fosters-super-market">Foster&#8217;s Super Market</option>
	<option class="level-0" value="foundation-building-material">Foundation Building Material</option>
	<option class="level-0" value="fox-motors-fox-charlevoix">Fox Motors &#8211; Fox Charlevoix</option>
	<option class="level-0" value="fox-motors-fox-charlevoix-ford">Fox Motors &#8211; Fox Charlevoix Ford</option>
	<option class="level-0" value="fox-motors-fox-grand-traverse">Fox Motors &#8211; Fox Grand Traverse</option>
	<option class="level-0" value="fresenius-medical-care-north-america">Fresenius Medical Care North America</option>
	<option class="level-0" value="friends-of-vijay-kumar">Friends of Vijay Kumar</option>
	<option class="level-0" value="friendship-centers-of-emmet-county">Friendship Centers of Emmet County</option>
	<option class="level-0" value="frito-lay-2">Frito Lay</option>
	<option class="level-0" value="frontier-computer-corporation">Frontier Computer Corporation</option>
	<option class="level-0" value="gander-mountain-178">Gander Mountain 178</option>
	<option class="level-0" value="gap-inc">Gap Inc.</option>
	<option class="level-0" value="gary-s-ruoff-do-pc">Gary S Ruoff DO. PC</option>
	<option class="level-0" value="genesis-healthcare">Genesis Healthcare</option>
	<option class="level-0" value="geo-ticket-portals-inc">Geo Ticket Portals, Inc.</option>
	<option class="level-0" value="geofurnace-heating-cooling-llc">Geofurnace Heating &amp; Cooling Llc.</option>
	<option class="level-0" value="gerber-collision-glass">Gerber Collision &amp; Glass</option>
	<option class="level-0" value="gillisons-variety-fabrication">Gillisons Variety Fabrication</option>
	<option class="level-0" value="gladiator-enterprises-llc">Gladiator Enterprises, LLC</option>
	<option class="level-0" value="gnc">GNC</option>
	<option class="level-0" value="gordon-food-service">Gordon Food Service</option>
	<option class="level-0" value="gpm-investments-admiral-stores-cadillac-2">GPM Investments / Admiral Stores-Cadillac</option>
	<option class="level-0" value="gpm-investments-shell-stores-traverse-city">GPM Investments / Shell Stores- Traverse City</option>
	<option class="level-0" value="graceland-fruit-inc">Graceland Fruit, Inc.</option>
	<option class="level-0" value="granby-industries-transport-usa-llc">Granby Industries Transport USA LLC</option>
	<option class="level-0" value="grand-rental-station">Grand Rental Station</option>
	<option class="level-0" value="grand-traverse-bay-ymca">Grand Traverse Bay YMCA</option>
	<option class="level-0" value="grand-traverse-construction">Grand Traverse Construction</option>
	<option class="level-0" value="grand-traverse-distillery-tc">Grand Traverse Distillery &#8211; TC</option>
	<option class="level-0" value="grand-traverse-distillery-tc519">Grand Traverse Distillery &#8211; TC519</option>
	<option class="level-0" value="grand-traverse-resort-and-spa">Grand Traverse Resort and Spa</option>
	<option class="level-0" value="grand-traverse-womens-clinic">Grand Traverse Women&#8217;s Clinic</option>
	<option class="level-0" value="great-lakes-chamber-orchestra">Great Lakes Chamber Orchestra</option>
	<option class="level-0" value="great-lakes-energy">Great Lakes Energy</option>
	<option class="level-0" value="great-lakes-environmental-center-inc-glec">Great Lakes Environmental Center, Inc. (GLEC)</option>
	<option class="level-0" value="great-lakes-home-care-unlimited-llc">Great Lakes Home Care Unlimited LLC</option>
	<option class="level-0" value="great-wolf-resorts">Great Wolf Resorts</option>
	<option class="level-0" value="great-wolf-resorts-inc">Great Wolf Resorts, Inc</option>
	<option class="level-0" value="greenstone-farm-credit-services">Greenstone Farm Credit Services</option>
	<option class="level-0" value="gt-worldwide-transport">Gt Worldwide Transport</option>
	<option class="level-0" value="hr-block">H&amp;R Block</option>
	<option class="level-0" value="habel-transportation-inc">Habel Transportation Inc</option>
	<option class="level-0" value="harbor-cafe">Harbor Cafe</option>
	<option class="level-0" value="harbor-care-associates">Harbor Care Associates</option>
	<option class="level-0" value="harbor-freight-tools">Harbor Freight Tools</option>
	<option class="level-0" value="harbor-hall">Harbor Hall</option>
	<option class="level-0" value="harbor-industries-pmp-personnel">Harbor Industries &amp; PMP Personnel</option>
	<option class="level-0" value="harbor-lights-resort">Harbor Lights Resort</option>
	<option class="level-0" value="hiawatha-behavioral-health">Hiawatha Behavioral Health</option>
	<option class="level-0" value="hodges-fastener-corporation">Hodges Fastener Corporation</option>
	<option class="level-0" value="holiday-inn-express">Holiday Inn Express</option>
	<option class="level-0" value="holiday-inn-express-mackinaw-city">Holiday Inn Express &#8211; Mackinaw City</option>
	<option class="level-0" value="holiday-inn-express-and-suites">Holiday Inn Express And Suites</option>
	<option class="level-0" value="holiday-retirement">Holiday Retirement</option>
	<option class="level-0" value="home-depot">Home Depot</option>
	<option class="level-0" value="homeward-bound-animal-shelter">Homeward Bound Animal Shelter</option>
	<option class="level-0" value="honeywell">Honeywell</option>
	<option class="level-0" value="hop-lot-brewing-company">Hop Lot Brewing Company</option>
	<option class="level-0" value="hub-international">HUB International</option>
	<option class="level-0" value="huntington-national-bank">Huntington National Bank</option>
	<option class="level-0" value="imperial-beverage">Imperial Beverage</option>
	<option class="level-0" value="in-home-health-care-services-inc">In Home Health Care Services Inc.</option>
	<option class="level-0" value="in-home-health-care-services">In-Home Health Care Services</option>
	<option class="level-0" value="interlochen-center-for-the-arts">Interlochen Center for the Arts</option>
	<option class="level-0" value="jcpenney">JCPenney</option>
	<option class="level-0" value="jervis-b-webb-company">Jervis B Webb Company</option>
	<option class="level-0" value="jervis-b-webb">Jervis B. Webb</option>
	<option class="level-0" value="jim-hoffmans-sons">Jim Hoffman&#8217;s Sons</option>
	<option class="level-0" value="jmj-phillip-group">Jmj Phillip Group</option>
	<option class="level-0" value="john-hoffman-sons-landscaping-nurseries-inc">John Hoffman &amp; Sons Landscaping &amp; Nurseries, Inc.</option>
	<option class="level-0" value="johns-m-55-autoboyne-city">Johns M-55 Auto/Boyne City</option>
	<option class="level-0" value="johns-m-55-autokalkaska">Johns M-55 Auto/Kalkaska</option>
	<option class="level-0" value="jones-lang-lasalle">Jones Lang Lasalle</option>
	<option class="level-0" value="jpmorgan-chase">JPMorgan Chase</option>
	<option class="level-0" value="judes-barbershop">Judes Barbershop</option>
	<option class="level-0" value="justice">Justice</option>
	<option class="level-0" value="k12-inc">K12, Inc</option>
	<option class="level-0" value="kays-boutique">Kay&#8217;s Boutique</option>
	<option class="level-0" value="kelly-services">Kelly Services</option>
	<option class="level-0" value="kfctaco-bell-3758">Kfc/Taco Bell #3758</option>
	<option class="level-0" value="kh-golf-resorts-llc">KH Golf Resorts LLC</option>
	<option class="level-0" value="km-usa-llc">KM USA LLC</option>
	<option class="level-0" value="kmart-corporation">Kmart Corporation</option>
	<option class="level-0" value="kmg-prestige-inc">Kmg Prestige, Inc.</option>
	<option class="level-0" value="knorr-marketing">Knorr Marketing</option>
	<option class="level-0" value="koch-companies">Koch Companies</option>
	<option class="level-0" value="kohls-department-stores">Kohl&#8217;s Department Stores</option>
	<option class="level-0" value="koorsen-fire-and-security">Koorsen Fire and Security</option>
	<option class="level-0" value="l-mawby">L. Mawby</option>
	<option class="level-0" value="loreal-usa">L&#8217;Oreal USA</option>
	<option class="level-0" value="la-insurance-agency-lxix">LA Insurance Agency LXIX</option>
	<option class="level-0" value="lake-michigan-credit-union">Lake Michigan Credit Union</option>
	<option class="level-0" value="lanzen-inc">Lanzen, Inc.</option>
	<option class="level-0" value="larson-construction-group">Larson Construction Group</option>
	<option class="level-0" value="lear-corporation">Lear Corporation</option>
	<option class="level-0" value="leelanau-community-cultural-center">Leelanau Community Cultural Center</option>
	<option class="level-0" value="leelanau-industries">Leelanau Industries</option>
	<option class="level-0" value="leelanau-wine-cellars">Leelanau Wine Cellars</option>
	<option class="level-0" value="leland-lodge">Leland Lodge</option>
	<option class="level-0" value="leland-township-public-library">Leland Township Public Library</option>
	<option class="level-0" value="lilac-tree-spa">Lilac Tree Spa</option>
	<option class="level-0" value="listening-ear-crisis-center">Listening Ear Crisis Center</option>
	<option class="level-0" value="little-river-casino-resort">Little River Casino Resort</option>
	<option class="level-0" value="little-traverse-bay-golf-club">Little Traverse Bay Golf Club</option>
	<option class="level-0" value="long-lake-marina">Long Lake Marina</option>
	<option class="level-0" value="lord-and-lady-construction-llc">Lord and Lady Construction LLC</option>
	<option class="level-0" value="lowes">Lowe&#8217;s</option>
	<option class="level-0" value="macallister">MacAllister</option>
	<option class="level-0" value="macgregor-plumbing-and-heating-inc">Macgregor Plumbing And Heating, Inc.</option>
	<option class="level-0" value="mackinac-economic-alliance">Mackinac Economic Alliance</option>
	<option class="level-0" value="mackinaw-seasonal-resort-inc">Mackinaw Seasonal Resort Inc.</option>
	<option class="level-0" value="macys">Macy&#8217;s</option>
	<option class="level-0" value="management-business-solutions">Management Business Solutions</option>
	<option class="level-0" value="manistee-hotel-inc">MANISTEE HOTEL INC</option>
	<option class="level-0" value="manistee-intermediate-school-district">Manistee Intermediate School District</option>
	<option class="level-0" value="manpower">Manpower</option>
	<option class="level-0" value="manpower-group">Manpower Group</option>
	<option class="level-0" value="manpower-inc-of-se-michigan">Manpower, Inc. of SE Michigan</option>
	<option class="level-0" value="maple-valley-nursing-home">Maple Valley Nursing Home</option>
	<option class="level-0" value="maritime-classics">Maritime Classics</option>
	<option class="level-0" value="marketsource">MarketSource</option>
	<option class="level-0" value="martin-marietta">Martin Marietta</option>
	<option class="level-0" value="mastercorp-inc-2">MasterCorp, Inc.</option>
	<option class="level-0" value="maurices">maurices</option>
	<option class="level-0" value="mbank">Mbank</option>
	<option class="level-0" value="mcdonalds">McDonald&#8217;s</option>
	<option class="level-0" value="mclaren-regional-medical-center">McLaren Regional Medical Center</option>
	<option class="level-0" value="mdc-contracting">MDC Contracting</option>
	<option class="level-0" value="meadow-brook-medical-care-facility">Meadow Brook Medical Care Facility</option>
	<option class="level-0" value="meijer">Meijer</option>
	<option class="level-0" value="menards-inc">Menards, Inc.</option>
	<option class="level-0" value="meyer-veterinary-clinic">Meyer Veterinary Clinic</option>
	<option class="level-0" value="mi-call-center">Mi Call Center</option>
	<option class="level-0" value="michigan-army-national-guard">Michigan Army National Guard</option>
	<option class="level-0" value="michigan-educational-transportation-services">Michigan Educational Transportation Services</option>
	<option class="level-0" value="michigan-rubber-products">Michigan Rubber Products</option>
	<option class="level-0" value="michigan-rubber-products-inc-2">Michigan Rubber Products Inc.</option>
	<option class="level-0" value="microtel-inn-and-suites">MICROTEL INN and SUITES</option>
	<option class="level-0" value="midas-kalkaska">Midas Kalkaska</option>
	<option class="level-0" value="mitchell-graphics">Mitchell Graphics</option>
	<option class="level-0" value="mobile-marine-care">Mobile Marine Care</option>
	<option class="level-0" value="mobile-medical-response">Mobile Medical Response</option>
	<option class="level-0" value="mohawk-industries">Mohawk Industries</option>
	<option class="level-0" value="moores-security-service">Moore&#8217;s Security Service</option>
	<option class="level-0" value="morley-companies-inc">Morley Companies, Inc.</option>
	<option class="level-0" value="morse-moving">Morse Moving</option>
	<option class="level-0" value="morton-building-inc">Morton Building Inc.</option>
	<option class="level-0" value="morton-international-inc">Morton International, Inc.</option>
	<option class="level-0" value="morton-salt-inc">Morton Salt Inc</option>
	<option class="level-0" value="munson-healthcare">Munson Healthcare</option>
	<option class="level-0" value="munson-medical-center">Munson Medical Center</option>
	<option class="level-0" value="murphy-usa">Murphy USA</option>
	<option class="level-0" value="national-park-service">National Park Service</option>
	<option class="level-0" value="nelsons-moulding-and-frame">Nelson&#8217;s Moulding and Frame</option>
	<option class="level-0" value="news-america-marketing">News America Marketing</option>
	<option class="level-0" value="nicos-pizza">Nico&#8217;s Pizza</option>
	<option class="level-0" value="norc">NORC</option>
	<option class="level-0" value="northern-michigan-regional-health-system">Northern Michigan Regional Health System</option>
	<option class="level-0" value="northern-staffing">Northern Staffing</option>
	<option class="level-0" value="northwest-michigan-community-action-agency">Northwest Michigan Community Action Agency</option>
	<option class="level-0" value="northwest-michigan-works">Northwest Michigan Works</option>
	<option class="level-0" value="northwestern-michigan-college">Northwestern Michigan College</option>
	<option class="level-0" value="oreilly-automotive-stores-inc">O&#8217;Reilly Automotive Stores, Inc</option>
	<option class="level-0" value="og-skills-llc">O&amp;G Skills LLC</option>
	<option class="level-0" value="odawa-casino-resort">Odawa Casino Resort</option>
	<option class="level-0" value="office-depot">Office Depot</option>
	<option class="level-0" value="ogema">OGEMA</option>
	<option class="level-0" value="old-dominion-freight-line-inc">Old Dominion Freight Line, Inc.</option>
	<option class="level-0" value="old-dominion-freight-lines">Old Dominion Freight Lines</option>
	<option class="level-0" value="old-mission-general-store">Old Mission General Store</option>
	<option class="level-0" value="old-mission-tavern">Old Mission Tavern</option>
	<option class="level-0" value="olive-garden">Olive Garden</option>
	<option class="level-0" value="omelette-partners-inc">Omelette Partners, Inc</option>
	<option class="level-0" value="omena-traverse-yacht-club">Omena Traverse Yacht Club</option>
	<option class="level-0" value="onekema-marine">Onekema Marine</option>
	<option class="level-0" value="orchard-cleaning-services">Orchard Cleaning Services</option>
	<option class="level-0" value="oryana-community-co-op">Oryana Community Co-Op</option>
	<option class="level-0" value="overhead-door-of-grand-traverse">Overhead Door of Grand Traverse</option>
	<option class="level-0" value="owens-soft-water">OWENS SOFT WATER</option>
	<option class="level-0" value="p-c-lawn-care">P.C. Lawn Care</option>
	<option class="level-0" value="parkshore-resort">ParkShore Resort</option>
	<option class="level-0" value="paul-maurer-general-contracting">Paul Maurer General Contracting</option>
	<option class="level-0" value="payne-and-dolan-inc">Payne and Dolan Inc.</option>
	<option class="level-0" value="pcmi-traverse-bay-area-isd">PCMI &#8211; Traverse Bay Area ISD</option>
	<option class="level-0" value="pcmi-traverse-bay-area-isd-and-local-school-districts">PCMI &#8211; Traverse Bay Area ISD and Local School Districts</option>
	<option class="level-0" value="pcmi-tbaisd">PCMI-TBAISD</option>
	<option class="level-0" value="pcmi-traverse-bay-area-intermediate-school-district">PCMI-Traverse Bay Area Intermediate School District</option>
	<option class="level-0" value="pcmi-willsub">PCMI-willSub</option>
	<option class="level-0" value="pds-tech-inc">PDS Tech Inc</option>
	<option class="level-0" value="peninsula-cellars">Peninsula Cellars</option>
	<option class="level-0" value="penske">Penske</option>
	<option class="level-0" value="peoplefirst-rehabilitation">Peoplefirst Rehabilitation</option>
	<option class="level-0" value="pepsico-north-america-beverages">PepsiCo North America Beverages</option>
	<option class="level-0" value="petoskey-rv-resort">Petoskey RV Resort</option>
	<option class="level-0" value="pets-naturally">Pets Naturally</option>
	<option class="level-0" value="phantom-fireworks-eastern-region-llc">Phantom Fireworks Eastern Region, LLC</option>
	<option class="level-0" value="pickle-print-marketing">Pickle Print &amp; Marketing</option>
	<option class="level-0" value="pizza-hut">Pizza Hut</option>
	<option class="level-0" value="plascon">Plascon</option>
	<option class="level-0" value="plascon-group">Plascon Group</option>
	<option class="level-0" value="pmp-personnel-services">PMP Personnel Services</option>
	<option class="level-0" value="pmp-technical-division">PMP Technical Division</option>
	<option class="level-0" value="pmppetoskey-plastics-inc">PMP/Petoskey Plastics, Inc.</option>
	<option class="level-0" value="pnc">PNC</option>
	<option class="level-0" value="posh-beauty-bar">Posh Beauty Bar</option>
	<option class="level-0" value="preston-feather-building-centers">Preston Feather Building Centers</option>
	<option class="level-0" value="pristine-floor-care">Pristine Floor Care</option>
	<option class="level-0" value="project-service-inc">Project Service, Inc.</option>
	<option class="level-0" value="prometric">Prometric</option>
	<option class="level-0" value="psav">PSAV</option>
	<option class="level-0" value="pure-water-works">Pure Water Works</option>
	<option class="level-0" value="quality-cabinets-and-countertops-inc">Quality Cabinets and Countertops Inc.</option>
	<option class="level-0" value="real-life-living-services">Real Life Living Services</option>
	<option class="level-0" value="red-lobster">Red Lobster</option>
	<option class="level-0" value="reinhart-food-service">Reinhart Food Service</option>
	<option class="level-0" value="rempco-inc-2">REMPCO inc.</option>
	<option class="level-0" value="rempco-inc">REMPCO, INC.</option>
	<option class="level-0" value="republic-services">Republic Services</option>
	<option class="level-0" value="rescare">ResCare</option>
	<option class="level-0" value="reyes-holdings">Reyes Holdings</option>
	<option class="level-0" value="richard-hoffman-landscaping-inc">Richard Hoffman Landscaping, Inc.</option>
	<option class="level-0" value="richardsons-real-estate">Richardson&#8217;s Real Estate</option>
	<option class="level-0" value="richfield-trailer-supply-dist-inc">Richfield Trailer Supply &amp; Dist inc</option>
	<option class="level-0" value="rieth-riley-construction-company">Rieth-Riley Construction Company</option>
	<option class="level-0" value="rightway-auto-sales">RightWay Auto Sales</option>
	<option class="level-0" value="rite-aid-corporation">Rite Aid Corporation</option>
	<option class="level-0" value="rite-aid-pharmacy">Rite Aid Pharmacy</option>
	<option class="level-0" value="robert-half">Robert Half</option>
	<option class="level-0" value="roehl-transport">Roehl Transport</option>
	<option class="level-0" value="rue21">rue21</option>
	<option class="level-0" value="sams-club">Sam&#8217;s Club</option>
	<option class="level-0" value="sams-graces-cafe-and-bakery-llc">Sam&#8217;s Graces Cafe and Bakery, LLC</option>
	<option class="level-0" value="samaritas">Samaritas</option>
	<option class="level-0" value="sault-tribe-of-chippewa-indians">Sault Tribe of Chippewa Indians</option>
	<option class="level-0" value="schneider">Schneider</option>
	<option class="level-0" value="schwans-company">Schwan&#8217;s Company</option>
	<option class="level-0" value="sean-meyer-construction">Sean Meyer Construction</option>
	<option class="level-0" value="sears">Sears</option>
	<option class="level-0" value="sears-roebuck-and-co">Sears, Roebuck and Co.</option>
	<option class="level-0" value="securitas-critical-infrastructure-services-inc">Securitas Critical Infrastructure Services, Inc.</option>
	<option class="level-0" value="select-media-services">Select Media Services</option>
	<option class="level-0" value="servicemaster-family-of-brands">ServiceMaster Family of Brands</option>
	<option class="level-0" value="shanty-creek-resorts">Shanty Creek Resorts</option>
	<option class="level-0" value="sherwin-williams-company">Sherwin-Williams Company</option>
	<option class="level-0" value="shetler-family-dairy">Shetler Family Dairy</option>
	<option class="level-0" value="silva-and-sons-landscaping-llc">Silva and Sons Landscaping, LLC</option>
	<option class="level-0" value="sinclair-broadcast-group">Sinclair Broadcast Group</option>
	<option class="level-0" value="skilled-manufacturing-inc">Skilled Manufacturing, Inc.</option>
	<option class="level-0" value="skydive-harbor-springs-inc">Skydive Harbor Springs Inc.</option>
	<option class="level-0" value="sodexo-at-the-grand-traverse-pavilions">Sodexo at the Grand Traverse Pavilions</option>
	<option class="level-0" value="sodexo-inc">Sodexo Inc.</option>
	<option class="level-0" value="spartannash">SpartanNash</option>
	<option class="level-0" value="spectrum-health">Spectrum Health</option>
	<option class="level-0" value="spence-brothers">Spence Brothers</option>
	<option class="level-0" value="sporcle">Sporcle</option>
	<option class="level-0" value="staffords-drawbridge-bistroweathervane">Stafford&#8217;s Drawbridge Bistro/Weathervane</option>
	<option class="level-0" value="staples">Staples</option>
	<option class="level-0" value="star-cutter-companyelk-rapids-engineering">Star Cutter Company/Elk Rapids Engineering</option>
	<option class="level-0" value="star-truck-rental">Star Truck Rental</option>
	<option class="level-0" value="state-of-michigan">State of Michigan</option>
	<option class="level-0" value="story-roofing">Story Roofing</option>
	<option class="level-0" value="sun-communities">Sun Communities</option>
	<option class="level-0" value="t-r-yamaha">T &amp; R YAMAHA</option>
	<option class="level-0" value="talent-investment-agency">Talent Investment Agency</option>
	<option class="level-0" value="tap30">TAP30</option>
	<option class="level-0" value="target">Target</option>
	<option class="level-0" value="te-technology-inc-2">Te Technology, Inc</option>
	<option class="level-0" value="team-elmers">Team Elmer&#8217;s</option>
	<option class="level-0" value="tentcraft">TentCraft</option>
	<option class="level-0" value="the-american-bottling-company">The American Bottling Company</option>
	<option class="level-0" value="the-bon-ton-stores-inc">The Bon-Ton Stores, Inc.</option>
	<option class="level-0" value="the-dm-burr-group">The DM Burr Group</option>
	<option class="level-0" value="the-estee-lauder-companies">The Estee Lauder Companies</option>
	<option class="level-0" value="the-grand-traverse-resort-and-spa">The Grand Traverse Resort and Spa</option>
	<option class="level-0" value="the-hertz-corporation">The Hertz Corporation</option>
	<option class="level-0" value="the-homestead-resort-glen-arbor-michigan">The Homestead</option>
	<option class="level-0" value="the-mentor-network">The Mentor Network</option>
	<option class="level-0" value="the-walman-optical-company">The Walman Optical Company</option>
	<option class="level-0" value="toysrus-inc">Toys&#8217;R&#8217;Us, Inc.</option>
	<option class="level-0" value="tradehome-shoes">Tradehome Shoes</option>
	<option class="level-0" value="transportation-security-administrationtsa">Transportation Security Administration(TSA)</option>
	<option class="level-0" value="traverse-bay-area-isd">Traverse Bay Area ISD</option>
	<option class="level-0" value="traverse-bay-mfg">TRAVERSE BAY MFG</option>
	<option class="level-0" value="traverse-city-employer">Traverse City Employer</option>
	<option class="level-0" value="traverse-city-light-power">Traverse City Light &amp; Power</option>
	<option class="level-0" value="trinity-services-group-inc">Trinity Services Group Inc.</option>
	<option class="level-0" value="tru-green">Tru Green</option>
	<option class="level-0" value="trugreen-limited-partnership">TruGreen Limited Partnership</option>
	<option class="level-0" value="tse-staffing">TSE Staffing</option>
	<option class="level-0" value="twi-trucking-inc">TWI Trucking Inc.</option>
	<option class="level-0" value="tyson-foods">Tyson Foods</option>
	<option class="level-0" value="u-s-security-associates-inc">U.S. Security Associates Inc</option>
	<option class="level-0" value="u-s-security-associates-inc-2">U.S. Security Associates Inc.</option>
	<option class="level-0" value="u-s-security-associates-staffing-inc">U.S. Security Associates Staffing Inc.</option>
	<option class="level-0" value="ulta-beauty">ULTA Beauty</option>
	<option class="level-0" value="united-parcel-service-inc-2">United Parcel Service, Inc.</option>
	<option class="level-0" value="ups">UPS</option>
	<option class="level-0" value="upward-talent-council-michigan-works-2">UPWARD Talent Council &#8211; Michigan Works!</option>
	<option class="level-0" value="upward-talent-council-michigan-works">UPWARD Talent Council Michigan Works!</option>
	<option class="level-0" value="vacation-trailer-park-inc">Vacation Trailer Park, Inc.</option>
	<option class="level-0" value="valhalla-personnel-inc">Valhalla Personnel Inc</option>
	<option class="level-0" value="vca-antech-inc">VCA Antech, Inc.</option>
	<option class="level-0" value="verizon-wireless">Verizon Wireless</option>
	<option class="level-0" value="veterans-affairs-veterans-health-administration">Veterans Affairs, Veterans Health Administration</option>
	<option class="level-0" value="villa-at-the-bay">Villa at the Bay</option>
	<option class="level-0" value="visions-of-harbor-springs">Visions of Harbor Springs</option>
	<option class="level-0" value="voltage-electric-inc">Voltage Electric, Inc.</option>
	<option class="level-0" value="vp-demand-creation-services">VP Demand Creation Services</option>
	<option class="level-0" value="walgreens">Walgreens</option>
	<option class="level-0" value="walmart">Walmart</option>
	<option class="level-0" value="waters-edge-market">Waters Edge Market</option>
	<option class="level-0" value="wayne-wire-cloth-products">Wayne Wire Cloth Products</option>
	<option class="level-0" value="wayne-wire-cloth-products-inc-2">Wayne Wire Cloth Products Inc</option>
	<option class="level-0" value="wayne-wire-cloth-products-inc">Wayne Wire Cloth Products, Inc.</option>
	<option class="level-0" value="wayne-wire-cloth-productsair-bag-components-inc">Wayne Wire Cloth Products/Air Bag Components Inc</option>
	<option class="level-0" value="weconnect">WeConnect</option>
	<option class="level-0" value="wedin-international-inc">Wedin International Inc.</option>
	<option class="level-0" value="weed-man">Weed Man</option>
	<option class="level-0" value="werner-enterprises-inc">Werner Enterprises Inc</option>
	<option class="level-0" value="wexford-county-council-on-aging">Wexford County Council On Aging</option>
	<option class="level-0" value="whirlpool">Whirlpool</option>
	<option class="level-0" value="wilbur-ellis-company">Wilbur-Ellis Company</option>
	<option class="level-0" value="wilhelm-landscapes">Wilhelm Landscapes</option>
	<option class="level-0" value="wireless-advocates">Wireless Advocates</option>
	<option class="level-0" value="woda-group">Woda Group</option>
	<option class="level-0" value="wojan-window-door-corp">Wojan Window &amp; Door Corp.</option>
	<option class="level-0" value="womens-resource-center-of-northern-michigan-inc">Women&#8217;s Resource Center of Northern Michigan, Inc.</option>
	<option class="level-0" value="workbox-staffing">Workbox Staffing</option>
	<option class="level-0" value="zd-metal-products">ZD Metal Products</option>
	<option class="level-0" value="zd-metal-products-inc">ZD Metal Products Inc</option>
</select>
</li>            <li class="submit">
              <a href="https://mynorth.com/northern-michigan-jobs/" class="directory-return">Reset</a>
              <button type="submit" class="btn btn-primary alignright">Search</button>
            </li>
          </ol>
        </form>

                <div class="directory-submission">
          <p>Want to add your own?</p>
          <p><a href="https://mynorth.com/guides-resources/submit-a-job-listing/" class="btn btn-block btn-sm">Add a Listing</a></p>
        </div>
        
        <div class="ad-wrap immobilize-block">
          <div class="ad-wrap ad-spot ad-spot--rectangle">
	<div class="banner" id="130273"></div><script>ADTECH.enqueueAd(130273);</script></div>
          <div class="ad-wrap ad-spot ad-spot--rectangle">
	<div class="banner" id="130209"></div><script>ADTECH.enqueueAd(130209);</script></div>
        </div>
      </div>

      
      <div class="immobilize-block">
        <div class="ad-wrap ad-wrap-marketplaces">
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130198"></div><script>ADTECH.enqueueAd(130198);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130280"></div><script>ADTECH.enqueueAd(130280);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130270"></div><script>ADTECH.enqueueAd(130270);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130254"></div><script>ADTECH.enqueueAd(130254);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130230"></div><script>ADTECH.enqueueAd(130230);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130277"></div><script>ADTECH.enqueueAd(130277);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130195"></div><script>ADTECH.enqueueAd(130195);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130286"></div><script>ADTECH.enqueueAd(130286);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130271"></div><script>ADTECH.enqueueAd(130271);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130289"></div><script>ADTECH.enqueueAd(130289);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130266"></div><script>ADTECH.enqueueAd(130266);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130243"></div><script>ADTECH.enqueueAd(130243);</script></div>
</div>
      </div>

    </div>
  </main>


	<footer class="site-footer">
		<div class="page-container">
			<div class="about">
				<a href="//mynorth.com" class="mynorth-logo" target="_blank"><img src="https://assets.mynorth.com/wp-content/themes/mynorth/_dev/img/SVG/logo-mynorth-com.svg" /></a>
								<p>MyNorth.com is the online home of <i>Traverse, Northern Michigan’s Magazine</i>, the flagship publication of MyNorth Media, a Traverse City, Michigan company dedicated to sharing stories and photos about vacations, restaurants, wineries, the outdoors and more from Traverse City to Sleeping Bear Dunes and up to Mackinac Island.</p>
			</div>
			<ul id="menu-footer-links" class="nav"><li id="menu-item-356532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356532"><a href="https://mynorth.com/about-us/">About MyNorth</a></li>
<li id="menu-item-356535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356535"><a href="https://mynorth.com/advertise/">Advertise</a></li>
<li id="menu-item-356537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356537"><a href="https://mynorth.com/about-us/jobs/">Jobs</a></li>
<li id="menu-item-356538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356538"><a href="https://mynorth.com/subscribe/">Subscribe</a></li>
<li id="menu-item-356539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://mynorth.com/newsletter/">Newsletters</a></li>
<li id="menu-item-356533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356533"><a href="https://mynorth.com/customer-service/">Customer Service</a></li>
<li id="menu-item-356545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356545"><a href="https://mynorth.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-356544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356544"><a href="https://mynorth.com/widget-terms-of-service/">Terms</a></li>
<li id="menu-item-356534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356534"><a href="https://mynorth.com/contact-us/">Contact Us</a></li>
<li id="menu-item-356549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356549"><a href="https://mynorthtickets.com">Buy Tickets</a></li>
</ul>			<ul class="social">
				<li><a href="https://www.facebook.com/TraverseMagazine" class="icon icon-facebook"><span class="screen-reader-text">Facebook</span></a></li>
				<li><a href="https://twitter.com/mynorth" class="icon icon-twitter"><span class="screen-reader-text">Twitter</span></a></li>
								<li><a href="https://www.pinterest.com/TraverseMag/" class="icon icon-pinterest"><span class="screen-reader-text">Pinterest</span></a></li>
								<li><a href="https://instagram.com/mynorthmedia/" class="icon icon-instagram"><span class="screen-reader-text">Instagram</span></a></li>
			</ul>
			<p class="copyright">Copyright &copy; 2018 Prism Publications</p>
		</div>
	</footer>

	
<!-- START Parse.ly Include: Standard -->
	<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=mynorth.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="mynorth.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mynorth"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/mynorth.js?ver=2.7.1.1'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-includes/js/wp-embed.min.js?ver=6c2a85f12c5a435fa4303d58faceffef'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.5'></script>
<script>ADTECH.executeQueue()</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 10105/469 objects using redis
Content Delivery Network via Amazon Web Services: S3: assets.mynorth.com

Served from: mynorth.com @ 2018-03-09 19:09:18 by W3 Total Cache
-->