<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="msvalidate.01" content="F83DFDE751BE050FC3317ACE51BE8D0E" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>var et_site_url='https://mynorth.com';var et_post_id='705649';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Would You Climb a Frozen Waterfall? Molly Korroch Attempts Ice Climbing in Munising, Michigan &ndash; MyNorth.com</title>
<script type="text/javascript">
		var ajaxurl = 'https://mynorth.com/wp-admin/admin-ajax.php';
		</script>

<meta name="description" content="Climbing a frozen cliff in the middle of nowhere isn’t for everyone. But Molly Korroch likes a challenge. She heads north to try ice climbing in Munising." />
<meta name="original-source" content="https://mynorth.com/2019/02/ice-climbing-munising-michigan/" />
<link rel="canonical" href="https://mynorth.com/2019/02/ice-climbing-munising-michigan/" />
<link rel="publisher" href="https://plus.google.com/101269883868639352331/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Would You Climb a Frozen Waterfall? Molly Did." />
<meta property="og:description" content="Molly Korroch tries ice climbing for the first time in Munising, Michigan." />
<meta property="og:url" content="https://mynorth.com/2019/02/ice-climbing-munising-michigan/" />
<meta property="og:site_name" content="MyNorth.com" />
<meta property="article:publisher" content="https://www.facebook.com/mynorthmedia/" />
<meta property="article:section" content="Outdoors" />
<meta property="article:published_time" content="2019-02-27T17:53:54+00:00" />
<meta property="article:modified_time" content="2019-02-27T19:45:57+00:00" />
<meta property="og:updated_time" content="2019-02-27T19:45:57+00:00" />
<meta property="og:image" content="https://mynorth.com/wp-content/uploads/2019/02/UP-Ice-Climbing-_-Molly-Korroch.jpg" />
<meta property="og:image:secure_url" content="https://mynorth.com/wp-content/uploads/2019/02/UP-Ice-Climbing-_-Molly-Korroch.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="821" />
<meta property="og:image:alt" content="ice climbing munising" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Climbing a frozen cliff in the middle of nowhere isn’t for everyone. But Molly Korroch likes a challenge. She heads north to try ice climbing in Munising." />
<meta name="twitter:title" content="Would You Climb a Frozen Waterfall? Molly Korroch Attempts Ice Climbing in Munising, Michigan &ndash; MyNorth.com" />
<meta name="twitter:site" content="@mynorth" />
<meta name="twitter:image" content="https://mynorth.com/wp-content/uploads/2019/02/UP-Ice-Climbing-_-Molly-Korroch.jpg" />
<meta name="twitter:creator" content="@mynorth" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://mynorth.com/","sameAs":["https://www.facebook.com/mynorthmedia/","https://www.instagram.com/mynorthmedia/","https://www.linkedin.com/company/mynorth-media","https://plus.google.com/101269883868639352331/","https://www.pinterest.com/mynorthmedia/","https://twitter.com/mynorth"],"@id":"https://mynorth.com/#organization","name":"My North Media | Traverse Magazine","logo":"https://mynorth.com/wp-content/uploads/2017/05/MNM_FinalLogo_4c.Black_.jpg"}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//aka-cdn.adtechus.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mynorth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4dab0fe19993f5e8fad8bad61334b99e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://mynorth.com/wp-includes/css/dashicons.min.css?ver=4dab0fe19993f5e8fad8bad61334b99e' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://mynorth.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://mynorth.com/wp-content/plugins/wd-mailchimp/css/jquery-ui-1.10.3.custom.css?ver=4dab0fe19993f5e8fad8bad61334b99e' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css' href='https://mynorth.com/wp-content/plugins/wd-mailchimp/css/jquery-ui-spinner.css?ver=4dab0fe19993f5e8fad8bad61334b99e' type='text/css' media='all' />
<link rel='stylesheet' id='mwd-mailchimp-frontend-css' href='https://mynorth.com/wp-content/plugins/wd-mailchimp/css/frontend/mwd-mailchimp-frontend.css?ver=1.0.21' type='text/css' media='all' />
<link rel='stylesheet' id='mwd-font-awesome-css' href='https://mynorth.com/wp-content/plugins/wd-mailchimp/css/frontend/font-awesome/font-awesome.css?ver=1.0.21' type='text/css' media='all' />
<link rel='stylesheet' id='mwd-animate-css' href='https://mynorth.com/wp-content/plugins/wd-mailchimp/css/frontend/mwd-animate.css?ver=1.0.21' type='text/css' media='all' />
<link rel='stylesheet' id='mwd_googlefonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://mynorth.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4dab0fe19993f5e8fad8bad61334b99e' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://mynorth.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1537793555' type='text/css' media='all' />
<link rel='stylesheet' id='mynorth-fonts-css' href='https://fonts.googleapis.com/css?family=Fira+Sans%3A300%2C300i%2C700%2C700i%7CFira+Sans+Extra+Condensed%3A500%7CSatisfy%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://mynorth.com/wp-content/themes/mynorth/assets/js/vendor/select2/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mynorth-css' href='https://mynorth.com/wp-content/themes/mynorth/assets/css/style.css?ver=2.7.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mynorth-print-css' href='https://mynorth.com/wp-content/themes/mynorth/assets/css/print.css?ver=2.7.1.1' type='text/css' media='print' />
<link rel='stylesheet' id='mpopup-css' href='https://mynorth.com/wp-content/themes/mynorth/assets/css/magnific-popup.css?ver=1.1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='new-royalslider-core-css-css' href='https://mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css' href='https://mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css' href='https://mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='mnDefault-css-css' href='https://mynorth.com/wp-content/themes/mynorth/assets/css/rs-mndefault.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='mnVideo-css-css' href='https://mynorth.com/wp-content/themes/mynorth/assets/css/rs-mnvideo.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css' href='https://mynorth.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css?ver=2.19.10' type='text/css' media='all' />
<script type='text/javascript' src='https://mynorth.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mynorth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mynorth.com/wp-content/plugins/wd-mailchimp/js/file-upload-frontend.js?ver=4dab0fe19993f5e8fad8bad61334b99e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mwd_objectL10n = {"plugin_url":"https:\/\/mynorth.com\/wp-content\/plugins\/wd-mailchimp"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mynorth.com/wp-content/plugins/wd-mailchimp/js/mwd_main_frontend.js?ver=1.0.21'></script>
<script type='text/javascript' src='https://mynorth.com/wp-content/plugins/wordpress-social-login/assets/js/widget.js?ver=4dab0fe19993f5e8fad8bad61334b99e'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=4dab0fe19993f5e8fad8bad61334b99e'></script>
<script type='text/javascript' src='https://mynorth.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4dab0fe19993f5e8fad8bad61334b99e'></script>
<script type='text/javascript' src='https://mynorth.com/wp-content/themes/mynorth/assets/js/vendor/select2/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://aka-cdn.adtechus.com/dt/common/DAC.js?ver=3.0.7'></script>
<script type='text/javascript'>
ADTECH.config.website={"server":"adserver.adtechus.com","network":"5126","protocol":"https"}
</script>
<link rel='https://api.w.org/' href='https://mynorth.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://mynorth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynorth.com%2F2019%2F02%2Fice-climbing-munising-michigan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mynorth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynorth.com%2F2019%2F02%2Fice-climbing-munising-michigan%2F&#038;format=xml" />
<link rel='stylesheet' href='https://mynorth.com/wp-content/plugins/vfb-pro-form-designer/css/themes/vfb-pro-theme-light.css?ver=20130918' type='text/css' media='all' />
<link rel='stylesheet' href='https://mynorth.com/wp-content/plugins/vfb-pro-form-designer/css/themes/vfb-pro-theme-light.css?ver=20130918' type='text/css' media='all' />


<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/mynorth.com\/2019\/02\/ice-climbing-munising-michigan\/"},"headline":"Would You Climb a Frozen Waterfall? Molly Korroch Attempts Ice Climbing in Munising, Michigan","url":"https:\/\/mynorth.com\/2019\/02\/ice-climbing-munising-michigan\/","thumbnailUrl":"https:\/\/mynorth.com\/wp-content\/uploads\/2019\/02\/UP-Ice-Climbing-_-Molly-Korroch-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/mynorth.com\/wp-content\/uploads\/2019\/02\/UP-Ice-Climbing-_-Molly-Korroch-150x150.jpg"},"dateCreated":"2019-02-27T17:53:54Z","datePublished":"2019-02-27T17:53:54Z","dateModified":"2019-02-27T17:53:54Z","articleSection":"Outdoors","author":[{"@type":"Person","name":"Molly Korroch"}],"creator":["Molly Korroch"],"keywords":["outdoors","munising","cat\/gat slider (marked only)"],"publisher":{"@type":"Organization","name":"MyNorth.com","logo":{"@type":"ImageObject","url":""}}}
		</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mynorth.com"><link rel="https://theeventscalendar.com/" href="https://mynorth.com/wp-json/tribe/events/v1/" />
<!--[if (lt IE 9) & (!IEMobile)]>
    <script type="text/javascript" src="https://mynorth.com/wp-content/themes/mynorth/assets/js/vendor/html5shiv-printshiv.min.js"></script>
    <script type="text/javascript" src="https://mynorth.com/wp-content/themes/mynorth/assets/js/vendor/selectivizr.js"></script>
    <script type="text/javascript" src="https://mynorth.com/wp-content/themes/mynorth/assets/js/vendor/respond.min.js"></script>
  <![endif]-->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0045/1453.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<style type="text/css" id="wp-custom-css">
			#mwd-form1, .wdform-page-and-images {
	width: auto !important;
}
#mwd-form1 .button-submit {
	background: #EEAF44;
	padding: 4%;
	margin-right:0 !important;
}
.content-sponsorship-meta {
    background: #eee;
    color: #000;
    font-size: .8em;
    padding: .5em;
    margin: 1.25em 0 0;
}
.content-sponsorship-logo {
    margin: 0 24px 5px 0 !important;
	float:none;
	clear:both;
}		</style>
<link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="https://mynorth.com/wp-content/cache/et/1/1/705649/et-core-unified-15512967698989.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> <script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-2758867-7', 'mynorth.com');
		ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-705649 single-format-standard et_divi_builder tribe-no-js tribe-theme-mynorth et-pb-theme-mynorth.com et-db et_minified_js et_minified_css">
<header class="global-header">
<section class="mini">
<h1><span class="screen-reader-text">MyNorth.com</span><a href="#" rel="home"><img src="https://mynorth.com/wp-content/themes/mynorth/assets/img/mynorth-n-white.png" alt="MyNorth.com" /></a></h1>
<ul class="mobile-nav-buttons icons-inline">
<li><a href="#" class="nav-menu icon icon-menu"><span class="screen-reader-text">Navigation</span></a></li>
<li><a href="" class="customerservice-menu icon icon-user"><span class="screen-reader-text">Customer Service</span></a></li>
<li><a href="#" class="search icon icon-search"><span class="screen-reader-text">Search</span></a></li>
</ul>
</section>
<nav class="mynorth-network-wrapper immobilize-block">
<div class="container">
<ul class="mynorth-network">
<li class="logo"><a href="https://mynorth.com" rel="home"><img src="https://mynorth.com/wp-content/themes/mynorth/assets/img/mynorth-color.png" alt="MyNorth.com" /></a></li>
<li><a href="//shopmynorth.com" target="_blank"><b>Shop</b>MyNorth</a></li>
<li><a href="//mynorthtickets.com" target="_blank">MyNorth <b>Tickets</b></a></li>
<li class="newsletter"><a href="https://mynorth.com/newsletter">Get MyNorth <b>Newsletters</b></a></li>
<li class="subscribe"><a href="https://mynorth.com/subscribe">Subscribe to <b>Traverse Magazine</b></a></li>
</ul>
<a href="#" class="dropmenu-close dropmenu-close-mynorth-network"><span class="screen-reader-text">Close</span></a>
</div>
</nav>
<nav class="global-nav">
<div class="container main-menu-wrapper immobilize-block">
<ul class="main-menu" id="menu-main-menu">
<li id="nav_menu-2" class="widget widget_nav_menu"><a href="#">Vacation</a><div class="menu-main-vacation-container"><ul id="menu-main-vacation" class="menu"><li id="menu-item-354510" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354510"><a href="https://mynorth.com/northern-michigan-vacation/">Plan Your Dream <i>Vacation</i></a></li>
<li id="menu-item-354516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-354516"><a href="https://mynorth.com/northern-michigan-vacation/northern-michigan-attractions/">Attractions</a>
<ul class="sub-menu">
<li id="menu-item-354532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354532"><a href="https://mynorth.com/northern-michigan-vacation/sleeping-bear-dunes-national-lakeshore/">Sleeping Bear Dunes</a></li>
<li id="menu-item-354548" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354548"><a href="https://mynorth.com/2016/05/m-119s-tunnel-of-trees/">M-119 Tunnel of Trees</a></li>
<li id="menu-item-354544" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354544"><a href="https://mynorth.com/2015/04/fishtown-leland-michigan/">Fishtown</a></li>
<li id="menu-item-390129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390129"><a href="https://mynorth.com/area/pictured-rocks-michigan/">Pictured Rocks</a></li>
<li id="menu-item-354534" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354534"><a href="https://mynorth.com/northern-michigan-activities/os-T:trails/">Trails</a></li>
<li id="menu-item-354539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354539"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-wine/">Wineries</a></li>
<li id="menu-item-354538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354538"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-beer/">Breweries</a></li>
<li id="menu-item-354537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354537"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-beaches/">Beaches</a></li>
<li id="menu-item-354536" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354536"><a href="https://mynorth.com/northern-michigan-lighthouses/">Lighthouses</a></li>
<li id="menu-item-354535" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354535"><a href="https://mynorth.com/northern-michigan-activities/os-T:golf/">Golf Courses</a></li>
</ul>
</li>
<li id="menu-item-354514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354514"><a href="#">Places</a>
<ul class="sub-menu">
<li id="menu-item-354522" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354522"><a href="https://mynorth.com/area/traverse-city-michigan/">Traverse City</a></li>
<li id="menu-item-354523" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354523"><a href="https://mynorth.com/area/mackinac-island-michigan/">Mackinac Island</a></li>
<li id="menu-item-354524" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354524"><a href="https://mynorth.com/area/petoskey-michigan/">Petoskey</a></li>
<li id="menu-item-354525" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354525"><a href="https://mynorth.com/area/harbor-springs-michigan/">Harbor Springs</a></li>
<li id="menu-item-354526" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354526"><a href="https://mynorth.com/area/charlevoix-michigan/">Charlevoix</a></li>
<li id="menu-item-354527" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354527"><a href="https://mynorth.com/area/leelanau-county-michigan/">Leelanau</a></li>
<li id="menu-item-354528" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354528"><a href="https://mynorth.com/area/frankfort-michigan/">Frankfort</a></li>
<li id="menu-item-354529" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354529"><a href="https://mynorth.com/area/manistee-michigan/">Manistee</a></li>
<li id="menu-item-354530" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354530"><a href="https://mynorth.com/area/upper-peninsula-michigan/">Upper Peninsula</a></li>
<li id="menu-item-354512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354512"><a href="https://mynorth.com/northern-michigan-vacation/northern-michigan-towns/">Find More</a></li>
</ul>
</li>
<li id="menu-item-354513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354513"><a href="#">Lodging</a>
<ul class="sub-menu">
<li id="menu-item-354521" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354521"><a href="https://mynorth.com/northern-michigan-hotels/">Hotels</a></li>
<li id="menu-item-354520" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354520"><a href="https://mynorth.com/northern-michigan-cottage-rentals/">Cottage Rentals</a></li>
</ul>
</li>
<li id="menu-item-354511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-354511"><a href="https://mynorth.com/northern-michigan-vacation/northern-michigan-travel-ideas/">Travel Ideas</a>
<ul class="sub-menu">
<li id="menu-item-365230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365230"><a href="https://mynorth.com/contests-giveaways/">Vacation Giveaways + Contests!</a></li>
</ul>
</li>
<li id="menu-item-365270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365270"><a href="https://mynorth.com/events">Find Fun Things to Do!</a>
<ul class="sub-menu">
<li id="menu-item-365271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365271"><a href="https://mynorth.com/events">MyNorth Events Calendar</a></li>
<li id="menu-item-354545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354545"><a href="https://mynorthtickets.com">Event Tickets</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-3" class="widget widget_nav_menu"><a href="#">Outdoors</a><div class="menu-main-outdoors-container"><ul id="menu-main-outdoors" class="menu"><li id="menu-item-354689" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-354689"><a href="https://mynorth.com/northern-michigan-outdoors/">Explore the <i>Outdoors</i></a></li>
<li id="menu-item-359711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359711"><a>Land</a>
<ul class="sub-menu">
<li id="menu-item-354693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354693"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-camping/">Camping</a></li>
<li id="menu-item-354696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354696"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-hiking/">Hiking + Trails</a></li>
<li id="menu-item-354692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354692"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-bike/">Biking</a></li>
<li id="menu-item-354695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354695"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-golf/">Golfing</a></li>
<li id="menu-item-354697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354697"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-skiing/">Skiing + Snowboarding</a></li>
</ul>
</li>
<li id="menu-item-359712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359712"><a>Water</a>
<ul class="sub-menu">
<li id="menu-item-354690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354690"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-beaches/">Best Beaches</a></li>
<li id="menu-item-354691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354691"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-boating/">Boating</a></li>
<li id="menu-item-354694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354694"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-fishing/">Fishing</a></li>
<li id="menu-item-359715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359715"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-kayak-canoe/">Paddling</a></li>
<li id="menu-item-359714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359714"><a href="https://mynorth.com/northern-michigan-outdoors/surfing/">Surfing</a></li>
</ul>
</li>
<li id="menu-item-359713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359713"><a>Sustainability</a>
<ul class="sub-menu">
<li id="menu-item-354699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354699"><a href="https://mynorth.com/northern-michigan-outdoors/environmental-preservation/">Environmental Preservation</a></li>
<li id="menu-item-354700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354700"><a href="https://mynorth.com/farm-and-agriculture/">Farm and Agriculture</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-4" class="widget widget_nav_menu"><a href="#">Food &#038; Drink</a><div class="menu-main-food-drink-container"><ul id="menu-main-food-drink" class="menu"><li id="menu-item-354701" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354701"><a href="https://mynorth.com/northern-michigan-food-drink/">Taste the Best <i>Food &#038; Drink</i></a></li>
<li id="menu-item-354702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354702"><a href="#">Food</a>
<ul class="sub-menu">
<li id="menu-item-354706" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354706"><a href="https://mynorth.com/northern-michigan-restaurants/">Find a Restaurant</a></li>
<li id="menu-item-354707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354707"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-restaurants/">Restaurant News</a></li>
<li id="menu-item-354714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354714"><a href="/northern-michigan-recipes/">Recipes</a></li>
<li id="menu-item-354704" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354704"><a href="https://mynorth.com/northern-michigan-farmers-markets/">Farmers Markets</a></li>
</ul>
</li>
<li id="menu-item-354703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354703"><a href="#">Drink</a>
<ul class="sub-menu">
<li id="menu-item-354711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354711"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-wine/">Wine</a></li>
<li id="menu-item-354708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354708"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-beer/">Beer</a></li>
<li id="menu-item-354710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354710"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-spirits/">Spirits</a></li>
<li id="menu-item-354713" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354713"><a href="https://mynorth.com/2013/12/wine-touring-northern-michigan/">Wine Tours</a></li>
</ul>
</li>
<li id="menu-item-362445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-362445"><a href="https://mynorth.com/explore-northern-michigans-food-scene-popular-foodie-podcast-lick-plate/">Lick the Plate on MyNorth</a>
<ul class="sub-menu">
<li id="menu-item-362447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362447"><a href="https://mynorth.com/explore-northern-michigans-food-scene-popular-foodie-podcast-lick-plate/">A Podcast for Food Lovers</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-5" class="widget widget_nav_menu"><a href="#">Events</a><div class="menu-main-events-container"><ul id="menu-main-events" class="menu"><li id="menu-item-356492" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356492"><a href="https://mynorth.com/northern-michigan-events/">Mark Your Calendar <i>Events</i></a></li>
<li id="menu-item-366899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-366899"><a href="https://mynorth.com/events">Find Fun Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-366900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366900"><a href="https://mynorth.com/events">View the Calendar</a></li>
<li id="menu-item-437457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437457"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-holidays/">Holiday Fun</a></li>
</ul>
</li>
<li id="menu-item-356504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356504"><a href="https://mynorthtickets.com/">Buy Tickets</a>
<ul class="sub-menu">
<li id="menu-item-356509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356509"><a href="https://mynorthtickets.com/categories/food-and-drink">Food &#038; Drink</a></li>
<li id="menu-item-356505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356505"><a href="//mynorthtickets.com/categories/festivals">Festivals</a></li>
<li id="menu-item-356506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356506"><a href="//mynorthtickets.com/categories/concerts">Concerts</a></li>
<li id="menu-item-356507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356507"><a href="//mynorthtickets.com/categories/theatre">Arts &#038; Theater</a></li>
</ul>
</li>
<li id="menu-item-356498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356498"><a>The Arts</a>
<ul class="sub-menu">
<li id="menu-item-356496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356496"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-music-art/">Music &#038; Art</a></li>
<li id="menu-item-356493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356493"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-books/">Books</a></li>
<li id="menu-item-356495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356495"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-film/">Film</a></li>
<li id="menu-item-356497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356497"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-stage/">Stage</a></li>
</ul>
</li>
<li id="menu-item-356499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356499"><a href="https://mynorth.com/northern-michigan-events/festivals/">Festivals</a>
<ul class="sub-menu">
<li id="menu-item-356494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356494"><a href="https://mynorth.com/northern-michigan-events/festivals/">Current Festivals</a></li>
<li id="menu-item-356500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356500"><a href="https://mynorth.com/northern-michigan-events/festivals/national-cherry-festival-traverse-city/">National Cherry Festival</a></li>
<li id="menu-item-356501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356501"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-film/traverse-city-film-festival/">Traverse City Film Festival</a></li>
<li id="menu-item-356502" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-356502"><a href="https://mynorth.com/2017/04/mackinac-island-lilac-festival-lilacs-of-eden/">Lilac Festival</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-6" class="widget widget_nav_menu"><a href="#">Live Here</a><div class="menu-main-live-here-container"><ul id="menu-main-live-here" class="menu"><li id="menu-item-354508" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354508"><a href="https://mynorth.com/live-in-northern-michigan/">Stay a While <i>Live Here</i></a></li>
<li id="menu-item-354481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354481"><a href="#">Everyday Life</a>
<ul class="sub-menu">
<li id="menu-item-354484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354484"><a href="https://mynorth.com/northern-michigan-live-here/northern-michigan-home-cottage/">Home &#038; Cottage</a></li>
<li id="menu-item-354486" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354486"><a href="https://mynorth.com/northern-michigan-home-services/">Home Services</a></li>
<li id="menu-item-354488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354488"><a href="https://mynorth.com/northern-michigan-live-here/real-estate-northern-michigan/">Real Estate</a></li>
<li id="menu-item-354489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354489"><a href="https://mynorth.com/northern-michigan-live-here/northern-michigan-kids/">Kids&#8217; Activities</a></li>
<li id="menu-item-354487" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354487"><a href="https://mynorth.com/northern-michigan-schools/">Schools</a></li>
<li id="menu-item-354490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354490"><a href="https://mynorth.com/northern-michigan-live-here/northern-michigan-nonprofits/">Give Back</a></li>
<li id="menu-item-354491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354491"><a href="https://mynorth.com/northern-michigan-live-here/northern-michigan-medical-health/">Your Health</a></li>
<li id="menu-item-354492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354492"><a href="https://mynorth.com/northern-michigan-live-here/financial-services-northern-michigan/">Manage Your Money</a></li>
<li id="menu-item-354493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354493"><a href="https://mynorth.com/northern-michigan-live-here/northern-michigan-counties/">Counties</a></li>
</ul>
</li>
<li id="menu-item-354482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354482"><a href="#">Everyday Fun</a>
<ul class="sub-menu">
<li id="menu-item-354494" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354494"><a href="https://mynorth.com/northern-michigan-restaurants/">Restaurants</a></li>
<li id="menu-item-354495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354495"><a href="/events/">Calendar</a></li>
<li id="menu-item-354496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354496"><a href="https://mynorthtickets.com">Tickets</a></li>
<li id="menu-item-354499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354499"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-wine/">Wineries</a></li>
<li id="menu-item-354497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354497"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-beer/">Breweries</a></li>
<li id="menu-item-354501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-354501"><a href="https://mynorth.com/northern-michigan-outdoors/">Outdoors</a></li>
<li id="menu-item-354500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354500"><a href="https://mynorth.com/northern-michigan-events/festivals/">Festivals</a></li>
<li id="menu-item-354498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354498"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-music-art/">Music &#038; Art</a></li>
</ul>
</li>
<li id="menu-item-354483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354483"><a href="#">Special Days</a>
<ul class="sub-menu">
<li id="menu-item-354504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354504"><a href="https://mynorth.com/northern-michigan-live-here/northern-michigan-weddings/">Plan Your Wedding!</a></li>
<li id="menu-item-354506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354506"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-holidays/">Holiday Events + Specials</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-7" class="widget widget_nav_menu"><a href="#">Work Here</a><div class="menu-main-work-here-container"><ul id="menu-main-work-here" class="menu"><li id="menu-item-354509" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354509"><a href="https://mynorth.com/work-in-northern-michigan/">Start Your Career <i>Work Here</i></a></li>
<li id="menu-item-354466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354466"><a href="#">Work Here</a>
<ul class="sub-menu">
<li id="menu-item-354473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354473"><a href="/northern-michigan-jobs/">Jobs</a></li>
<li id="menu-item-354469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354469"><a href="https://mynorth.com/work-in-northern-michigan/northern-michigan-companies/">Cool Companies</a></li>
<li id="menu-item-354468" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354468"><a href="https://mynorth.com/northern-michigan-companies/">Companies Directory</a></li>
<li id="menu-item-354471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354471"><a href="https://mynorth.com/work-in-northern-michigan/northern-michigan-companies/it-companies/">IT Companies</a></li>
<li id="menu-item-354470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354470"><a href="https://mynorth.com/work-in-northern-michigan/northern-michigan-companies/healthcare-companies/">Healthcare Companies</a></li>
<li id="menu-item-354472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354472"><a href="https://mynorth.com/work-in-northern-michigan/northern-michigan-companies/manufacturing-companies/">Manufacturing Companies</a></li>
</ul>
</li>
<li id="menu-item-354467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354467"><a href="#">Relocate Here</a>
<ul class="sub-menu">
<li id="menu-item-354475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354475"><a href="https://mynorth.com/northern-michigan-live-here/northern-michigan-counties/">Choose a County</a></li>
<li id="menu-item-354476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354476"><a href="https://mynorth.com/northern-michigan-vacation/northern-michigan-towns/">Choose a Town</a></li>
<li id="menu-item-354477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354477"><a href="/northern-michigan-jobs/">Find a Job</a></li>
<li id="menu-item-354478" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354478"><a href="https://mynorth.com/northern-michigan-schools/">Find a School</a></li>
<li id="menu-item-354479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354479"><a href="https://mynorth.com/northern-michigan-live-here/northern-michigan-medical-health/">Medical Services</a></li>
<li id="menu-item-354480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354480"><a href="https://mynorth.com/northern-michigan-live-here/northern-michigan-nonprofits/">Get Involved</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-8" class="widget widget_nav_menu"><a href="#">Guides</a><div class="menu-main-guides-container"><ul id="menu-main-guides" class="menu"><li id="menu-item-356461" class="fancy menu-item menu-item-type-post_type menu-item-object-page menu-item-356461"><a href="https://mynorth.com/guides-resources/">Northern Michigan <i>Guides &#038; Resources</i></a></li>
<li id="menu-item-356477" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356477"><a href="https://mynorth.com/newsstands/">Traverse Magazine Newsstands</a></li>
<li id="menu-item-356462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356462"><a>Play Here</a>
<ul class="sub-menu">
<li id="menu-item-356470" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356470"><a href="https://mynorth.com/northern-michigan-attractions/">Attractions</a></li>
<li id="menu-item-356471" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356471"><a href="https://mynorth.com/northern-michigan-breweries/">Breweries</a></li>
<li id="menu-item-356482" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356482"><a href="https://mynorth.com/northern-michigan-wineries/">Wineries</a></li>
<li id="menu-item-356484" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356484"><a href="https://mynorth.com/northern-michigan-farmers-markets/">Farmer&#8217;s Markets</a></li>
<li id="menu-item-356479" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356479"><a href="https://mynorth.com/northern-michigan-activities/os-T:golf/">Golf Courses</a></li>
<li id="menu-item-356476" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356476"><a href="https://mynorth.com/northern-michigan-lighthouses/">Lighthouses</a></li>
<li id="menu-item-356483" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356483"><a href="https://mynorth.com/northern-michigan-activities/os-T:trails/">Trails</a></li>
<li id="menu-item-356485" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356485"><a href="https://mynorth.com/northern-michigan-activities/os-T:ski/">Ski</a></li>
</ul>
</li>
<li id="menu-item-356463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356463"><a>Live Here</a>
<ul class="sub-menu">
<li id="menu-item-356486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356486"><a href="/northern-michigan-jobs/">Jobs</a></li>
<li id="menu-item-356472" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356472"><a href="https://mynorth.com/northern-michigan-companies/">Companies</a></li>
<li id="menu-item-356487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356487"><a href="https://mynorth.com/northern-michigan-live-here/real-estate-northern-michigan/">Real Estate</a></li>
<li id="menu-item-356474" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356474"><a href="https://mynorth.com/northern-michigan-home-services/">Home Services</a></li>
<li id="menu-item-356481" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356481"><a href="https://mynorth.com/northern-michigan-wedding-services/">Wedding Services</a></li>
<li id="menu-item-356480" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356480"><a href="https://mynorth.com/northern-michigan-schools/">Schools</a></li>
<li id="menu-item-356467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356467"><a href="https://mynorth.com/northern-michigan-live-here/northern-michigan-nonprofits/">Give Back</a></li>
<li id="menu-item-356468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356468"><a href="https://mynorth.com/northern-michigan-live-here/northern-michigan-medical-health/">Medical &#038; Health</a></li>
</ul>
</li>
<li id="menu-item-356464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356464"><a href="https://mynorth.com/northern-michigan-vacation/">Plan Your Vacation</a>
<ul class="sub-menu">
<li id="menu-item-356491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356491"><a href="https://issuu.com/mynorth/stacks/b8cb23a0768d447a850b6ea38c339338">Vacation Guides</a></li>
<li id="menu-item-356473" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356473"><a href="https://mynorth.com/northern-michigan-cottage-rentals/">Cottage Rentals</a></li>
<li id="menu-item-356489" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356489"><a href="https://mynorth.com/northern-michigan-restaurants/">Restaurants</a></li>
<li id="menu-item-356490" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356490"><a href="https://mynorth.com/northern-michigan-attractions/">Attractions</a></li>
<li id="menu-item-356475" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356475"><a href="https://mynorth.com/northern-michigan-hotels/">Hotels</a></li>
<li id="menu-item-356469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356469"><a href="/events/">Events</a></li>
<li id="menu-item-356466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356466"><a href="https://mynorthtickets.com/">Tickets</a></li>
</ul>
</li>
</ul></div></li>
</ul>
<a href="#" class="dropmenu-close dropmenu-close-main-nav"><span class="screen-reader-text">Close</span></a>
</div>
<div class="container utilities-wrapper immobilize-block">
<div class="utilities">
<ul class="utilities-links">
<li> <a href="https://mynorth.com/login">Log In</a>
</li>
</ul>
<form role="search" method="get" class="form-inline form-search" action="https://mynorth.com/">
<div class="form-group">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control form-control-search" placeholder="Search" value="" name="s" title="Search for:" />
</label>
</div>
<button type="submit" class="btn btn-primary btn-search" value="Search">Search</button>
</form>
</div>
</div>
</nav>
</header>
<main class="global-main">
<div class="container">
<div class="ad-wrap ad-spot ad-spot--leaderboard">
<div class="banner" id="130210"></div><script>ADTECH.enqueueAd(130210);</script></div>
<div class="content-wrapper">
<article class="content">
<header class="content-header">
<aside class="social-sharing social-sharing-vert"><ul><li><span class="share share-facebook   st_facebook_custom" displayText="Share">Share</span></li><li><span class="share share-twitter    st_twitter_custom" displayText="Tweet" st_via="mynorth">Tweet</span></li><li><span class="share share-googleplus st_googleplus_custom" displayText="Share">Share</span></li><li><span class="share share-pinterest  st_pinterest_custom" displayText="Pin">Pin</span></li><li><span class="share share-email      st_email_custom" displayText="Email">Email</span></li><li><a class="share share-print st_print_custom" href="javascript:if(window.print)window.print()">Print</a></li><li><a href="#comments" class="share share-discuss">discuss</a></li></ul></aside><script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"0cce5f5c-75fd-4d39-b062-1249f9967d65",doNotHash:true,doNotCopy:true,hashAddressBar:false});</script>  <h1>Would You Climb a Frozen Waterfall? Molly Korroch Attempts Ice Climbing in Munising, Michigan</h1>
<p class="post-meta">By <span class="contrib"><a href="https://mynorth.com/author/molly-korroch/" title="Posts by Molly Korroch" class="author url fn" rel="author">Molly Korroch</a></span> on <a href="https://mynorth.com/2019/02/">February 27, 2019</a><br />
Tagged <a href="https://mynorth.com/northern-michigan-outdoors/" rel="tag">Outdoors</a>, <a href="https://mynorth.com/area/munising-michigan-alger-county/" rel="tag">Munising</a></p>
</header>
<div class="featured-image"><div class="r">
<img width="900" height="473" src="https://mynorth.com/wp-content/uploads/2019/02/UP-Ice-Climbing-_-Molly-Korroch-900x473.jpg" class="attachment-mynorth-inner-featured-900 size-mynorth-inner-featured-900 wp-post-image" alt="ice climbing munising" srcset="https://mynorth.com/wp-content/uploads/2019/02/UP-Ice-Climbing-_-Molly-Korroch-900x473.jpg 900w, https://mynorth.com/wp-content/uploads/2019/02/UP-Ice-Climbing-_-Molly-Korroch-600x315.jpg 600w, https://mynorth.com/wp-content/uploads/2019/02/UP-Ice-Climbing-_-Molly-Korroch-480x252.jpg 480w" sizes="(max-width: 900px) 100vw, 900px" /> </div></div>
<div class="content-content">
<div id="et-boc" class="et-boc">
<div id="et_builder_outer_content" class="et_builder_outer_content">
<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular et_section_transparent">
<div class="et_pb_row et_pb_row_0">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_text_inner">
<p class="lede">Climbing a frozen cliff in the middle of nowhere isn&#8217;t for everyone. But Molly Korroch likes a challenge (at least it sounds like a good idea when she&#8217;s home with a warm cup of tea). Molly heads north to try ice climbing in Munising. </p>
<p>I arrived at <a href="http://www.michiganicefest.com/" target="_blank" rel="noopener">Michigan Ice Fest</a> headquarters at 7:45 a.m. on February 17, the last day of the festival. Laden with my giant hand-me-down puffer and oversized tote bag stuffed with extra socks and snacks, I shuffled across the icy parking lot toward the entrance. Sleepy climbing guides and staffers exhausted from the week’s work littered the hallways. I knew how they felt. I’d spent the last three days covering the UP200 sled dog race, but at some point back in December, while I was planning the trip, I decided to attempt a new challenge: ice climbing.</p>
<p>A young woman checked me in and walked with me to the gear room where staffers filled my already full arms with crampons, a helmet, ice climbing boots, and a harness. I voiced concern that my puffer might be too puffy and possibly immobilizing. They glanced at my ancient puffer, nodded, and threw on a bright turquoise Patagonia jacket.</p>
<p>I headed to the room where my group was meeting: Women’s Intro to Ice. As my fellow women trickled in, I dumped my pile of gear on the ground and began to sort through it.</p>
</div>
</div> 
</div> 
</div> <div class="et_pb_row et_pb_row_1">
<div class="et_pb_column et_pb_column_1_2 et_pb_column_1    et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_1 et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_text_inner">
<p>Our group had six students and two teachers: Emily and Kim. They helped us fit crampons to our boots so they’d be ready to reattach at the climb, and we went around in a circle and introduced ourselves. There was an amateur rock climbing couple from Grand Rapids, a student from Northern Michigan University with lots of solo camping experience, two high school seniors from Ann Arbor who attended a Traverse City wilderness summer camp for many years, and me: a very newly minted Michigander whose last camping experience was sometime in the late nineties.</p>
<p>I began to wonder if I was in over my head.</p>
</div>
</div> 
</div> <div class="et_pb_column et_pb_column_1_2 et_pb_column_2    et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0 et_always_center_on_mobile">
<span class="et_pb_image_wrap "><img src="https://mynorth.com/wp-content/uploads/2019/02/Molly-Korroch_Ice-Climbing.jpg" alt="" /></span>
</div>
</div> 
</div> <div class="et_pb_row et_pb_row_2">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_3    et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_2 et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_text_inner">
<p>A shuttle dropped us off at our trail, which we followed into a forest thickly carpeted with new snow. We chatted as we walked, but conversations dissipated as we worked our way up and down steep hills. I was unsteady in the stiff ice climbing boots and toppled over more than once. Thirty minutes later we arrived at our site. Sweat dampened the edges of my forehead, and my sleeves were wet with snow.</p>
<p>I already wanted a breather and we hadn’t even started climbing.</p>
</div>
</div> <div class="et_pb_module et_pb_image et_pb_image_1 et_always_center_on_mobile">
<span class="et_pb_image_wrap "><img src="https://mynorth.com/wp-content/uploads/2019/02/Molly-Korroch-UP-Ice-Climbing.jpg" alt="" /></span>
</div><div class="et_pb_module et_pb_text et_pb_text_3 et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_text_inner">
<p>The frozen waterfall before us was striking. It hung 20 or 30 feet from the cliff where it tapered off into individual icicles thicker and longer than my arms. Emily scrambled up behind the cliff where she began securing straps and ropes while Kim stayed below and began giving instructions. We sat on the ground and listened intently as we pulled on our helmets and secured crampons to our boots. I was worried if I lost focus just for a moment I would miss some vital and life-saving piece of information. The Molly who signed me up for this while casually browsing the internet and drinking a cup of tea felt extremely far away.</p>
<p>Emily came down from securing our ropes. She and Kim took turns demonstrating while the other narrated what was going on: most importantly, get a good solid base when you’re ice climbing. Spread your feet wide and kick the toes of your crampons deep into the ice. Then raise your ice axe and swing it up overhead allowing the natural momentum of your arm to power a solid bite into the ice. Elbow to wrist. If done correctly, your body will form the shape of a triangle: wide feet with arms meeting together directly overhead. Kick, kick, swing. Kick, kick, swing.</p>
<p>We went around the back of the ice formation between the rock and the ice to get in some practice swings. I thought briefly about how I might reach back to wind up my swing only to hit someone in the face with my axe—or they could hit me—but I pushed it out of my mind with all the other worries.</p>
<p>Suddenly, it was time for one of us to try.</p>
</div>
</div> 
</div> 
</div> <div class="et_pb_row et_pb_row_3">
<div class="et_pb_column et_pb_column_1_2 et_pb_column_4    et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_2 et_always_center_on_mobile">
<span class="et_pb_image_wrap "><img src="https://mynorth.com/wp-content/uploads/2019/02/Ice-Climbing-UP-_-Molly-Korrch-2.jpg" alt="" /></span>
</div>
</div> <div class="et_pb_column et_pb_column_1_2 et_pb_column_5    et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_3 et_always_center_on_mobile">
<span class="et_pb_image_wrap "><img src="https://mynorth.com/wp-content/uploads/2019/02/Ice-Climbing-UP-_-Molly-Korroch.jpg" alt="" /></span>
</div>
</div> 
</div> <div class="et_pb_row et_pb_row_4">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_6    et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_4 et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_text_inner">
<p>We spilled out from behind the ice. “Who wants to go first?” asked Kim. There was a brief pause. “I’ll go!” I said, figuring if I made an idiot out of myself then at the very least I wouldn’t have followed a tough act like the 18-year-old who had climbed glaciers in Alaska.</p>
<p>“Kick, kick, swing,” I thought. “That’s all there is to it: kick, kick, swing.”</p>
<p>Kim helped me strap my harness to the rope and showed me how to tie a double eight knot. I approached the wall and looked back at her ready to repeat the climber’s refrain: “On belay?” I asked.</p>
<blockquote>
<p>“Belay on.” she said.<br />“Climbing!”<br />“Climb on!”</p>
</blockquote>
<p>I jabbed my right toe into the ice and swung the axe overhead, once, twice, three times before it felt secure enough to support my weight. Balanced on my right toe, I kicked my left foot in for a good wide base and then repeated the process on my right trying to make use of the divots left behind by previous climbers. I pushed my legs up and in while leaning my hips close to the wall. Right foot, left foot, up.</p>
<p>Somehow, I made it to the middle of the route. I looked down below to Kim and the other women who all whooped and cheered. Down the slope, I could see the frozen lake and snow-covered pines bright beneath the sun. Forearms exhausted, or “pumped” as they say in the climbing world, I was determined to make it to the top. I turned back to the wall and continued kicking and swinging until I got to a large bulge in the ice.</p>
<p>“Is this the top?!” I called.</p>
<p>“It is if you want it to be!” Kim shouted back.</p>
<p>I turned to get a last look at the lake before repelling down, my toes gently pricking into the ice.</p>
<p>We each climbed the route four or five times before heading back down to catch the shuttle to headquarters. This time, we sat and gleefully slid down the trail’s steep icy hills.</p>
<p>Back on the shuttle, I stared out the window, not quite able to process I’d actually done it. I climbed a frozen waterfall. With an ice axe. And crampons. It’s been over a week, and I still can’t quite believe it. But, as I sit here—back home with my cup of tea perusing the internet for whatever adventure might be next—I am eager to return to those crisp, clear winter woods and the steady, satisfying rhythm of the climb: kick, kick, swing.</p>
<p><em>Molly Korroch is a journalist currently based in Suttons Bay.</em></p>
</div>
</div> <div class="et_pb_module et_pb_divider et_pb_divider_0 et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_5 et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_text_inner">
<h4><a href="https://mynorth.com/northern-michigan-outdoors/" target="_blank" rel="noopener"><strong>Northern Michigan Outdoors</strong></a></h4>
<ul>
<li><a href="https://mynorth.com/2017/12/michigan-ice-climbing/" target="_blank" rel="noopener">Michigan Ice Climbing, It’s Not for the Faint of Heart</a></li>
<li><a class="post-link" title="Try Yurt Camping in Michigan’s Porcupine Mountains" href="https://mynorth.com/2019/01/yurt-camping-michigan-porcupine-mountains/" target="_blank" rel="noopener">Try Yurt Camping in Michigan’s Porcupine Mountains</a></li>
<li><a class="post-link" title="Snowshoe Sleeping Bear Dunes This Winter—It’s a Secret Snowy World" href="https://mynorth.com/2019/02/snowshoe-sleeping-bear-dunes-michigan/" target="_blank" rel="noopener">Snowshoe Sleeping Bear Dunes This Winter—It’s a Secret Snowy World</a></li>
</ul>
</div>
</div> 
</div> 
</div> 
</div>  </div>
</div>
</div> </div>
</article>
<div id="disqus_thread"></div>
</div>
<div class="sidebar-wrapper sidebar-wrapper-post has-gutter">
<div class="immobilize-block">
<div class="ad-wrap ad-spot ad-spot--rectangle">
<div class="banner" id="130273"></div><script>ADTECH.enqueueAd(130273);</script></div>
<div class="ad-wrap ad-spot ad-spot--rectangle">
<div class="banner" id="130209"></div><script>ADTECH.enqueueAd(130209);</script></div>
<div class="ad-wrap ad-spot ad-spot--rectangle">
<div class="banner" id="2221402"></div><script>ADTECH.enqueueAd(2221402);</script></div>
<div class="box ad-wrap ad-wrap-sky-shorties">
<div class="ad ad-spot ad-spot--skyscraper">
<div class="banner" id="130223"></div><script>ADTECH.enqueueAd(130223);</script></div>
<div class="ad ad-spot ad-spot--shorty">
<div class="banner" id="3068651"></div><script>ADTECH.enqueueAd(3068651);</script></div>
<div class="ad ad-spot ad-spot--shorty">
<div class="banner" id="3068650"></div><script>ADTECH.enqueueAd(3068650);</script></div>
</div>
<div class="ad-wrap ad-wrap-marketplaces">
<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130198"></div><script>ADTECH.enqueueAd(130198);</script></div>
<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130280"></div><script>ADTECH.enqueueAd(130280);</script></div>
<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130270"></div><script>ADTECH.enqueueAd(130270);</script></div>
<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130254"></div><script>ADTECH.enqueueAd(130254);</script></div>
<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130230"></div><script>ADTECH.enqueueAd(130230);</script></div>
<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130277"></div><script>ADTECH.enqueueAd(130277);</script></div>
<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130195"></div><script>ADTECH.enqueueAd(130195);</script></div>
<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130286"></div><script>ADTECH.enqueueAd(130286);</script></div>
<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130271"></div><script>ADTECH.enqueueAd(130271);</script></div>
<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130289"></div><script>ADTECH.enqueueAd(130289);</script></div>
<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130266"></div><script>ADTECH.enqueueAd(130266);</script></div>
<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130243"></div><script>ADTECH.enqueueAd(130243);</script></div>
</div>
</div>
</div>
</div>
</main>
<footer class="site-footer">
<div class="page-container">
<div class="about">
<a href="//mynorth.com" class="mynorth-logo" target="_blank"><img src="https://mynorth.com/wp-content/themes/mynorth/_dev/img/SVG/logo-mynorth-com.svg" /></a>
<p>MyNorth.com is the online home of <i>Traverse, Northern Michigan’s Magazine</i>, the flagship publication of MyNorth Media, a Traverse City, Michigan company dedicated to sharing stories and photos about vacations, restaurants, wineries, the outdoors and more from Traverse City to Sleeping Bear Dunes and up to Mackinac Island.</p>
</div>
<ul id="menu-footer-links" class="nav"><li id="menu-item-356532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356532"><a href="https://mynorth.com/about-us/">About MyNorth</a></li>
<li id="menu-item-356535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356535"><a href="https://mynorth.com/advertise/">Advertise</a></li>
<li id="menu-item-356537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356537"><a href="https://mynorth.com/about-us/jobs/">Jobs</a></li>
<li id="menu-item-356538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356538"><a href="https://mynorth.com/subscribe/">Subscribe</a></li>
<li id="menu-item-356539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://mynorth.com/newsletter/">Newsletters</a></li>
<li id="menu-item-356533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356533"><a href="https://mynorth.com/customer-service/">Customer Service</a></li>
<li id="menu-item-356545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356545"><a href="https://mynorth.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-356544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356544"><a href="https://mynorth.com/user-agreement-privacy-policy/">Terms</a></li>
<li id="menu-item-356534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356534"><a href="https://mynorth.com/contact-us/">Contact Us</a></li>
<li id="menu-item-356549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356549"><a href="https://mynorthtickets.com">Buy Tickets</a></li>
</ul> <ul class="social">
<li><a href="https://www.facebook.com/mynorthmedia" class="icon icon-facebook"><span class="screen-reader-text">Facebook</span></a></li>
<li><a href="https://twitter.com/mynorth" class="icon icon-twitter"><span class="screen-reader-text">Twitter</span></a></li>
<li><a href="https://www.instagram.com/mynorthmedia/" class="icon icon-instagram"><span class="screen-reader-text">Instagram</span></a></li>
<li><a href="https://www.pinterest.com/mynorthmedia/" class="icon icon-pinterest"><span class="screen-reader-text">Pinterest</span></a></li>
</ul>
<p class="copyright">Copyright &copy; 2019 Prism Publications</p>
</div>
</footer>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=mynorth.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="mynorth.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="text/javascript">
			</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"5aa00ecdf9","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://mynorth.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mynorth.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mynorth.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mynorth.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mynorth.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mynorth.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mynorth.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://mynorth.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mynorth.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mynorth"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mynorth.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"705649 https:\/\/mynorth.com\/?p=705649","disqusShortname":"mynorth","disqusTitle":"Would You Climb a Frozen Waterfall? Molly Korroch Attempts Ice Climbing in Munising, Michigan","disqusUrl":"https:\/\/mynorth.com\/2019\/02\/ice-climbing-munising-michigan\/","postId":"705649"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mynorth.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://mynorth.com/wp-content/themes/mynorth/assets/js/vendor/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://mynorth.com/wp-content/themes/mynorth/assets/js/mynorth.js?ver=2.7.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/mynorth.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/mynorth.com\/wp-content\/themes\/mynorth\/images","builder_images_uri":"https:\/\/mynorth.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"1bab1d3947","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"50dfbdee19","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"705649","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mynorth.com/wp-content/plugins/divi-builder/js/divi-builder.min.js?ver=2.19.10'></script>
<script type='text/javascript' src='https://mynorth.com/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=3.19.10'></script>
<script type='text/javascript' src='https://mynorth.com/wp-includes/js/wp-embed.min.js?ver=4dab0fe19993f5e8fad8bad61334b99e'></script>
<script type='text/javascript' src='https://mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.6'></script>
<script>ADTECH.executeQueue()</script></body>
</html>
