<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="apple-mobile-web-app-capable" content="yes" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <title>Taste the Local Difference Helps Build Vibrant Local Food Scene in Michigan</title>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today, Taste the Local Difference is growing statewide, mapping the distinct community food systems that exist throughout Michigan and making connections between farmers and buyers."/>
<meta name="news_keywords" content="entertainment, lifestyle" />
<meta name="original-source" content="https://mynorth.com/2018/04/taste-the-local-difference/" />
<link rel="canonical" href="https://mynorth.com/2018/04/taste-the-local-difference/" />
<link rel="publisher" href="https://plus.google.com/101269883868639352331/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Taste the Local Difference Helps Build Vibrant Local Food Scene in Michigan" />
<meta property="og:description" content="Today, Taste the Local Difference is growing statewide, mapping the distinct community food systems that exist throughout Michigan and making connections between farmers and buyers." />
<meta property="og:url" content="https://mynorth.com/2018/04/taste-the-local-difference/" />
<meta property="og:site_name" content="MyNorth.com" />
<meta property="article:section" content="Farm and Agriculture" />
<meta property="article:published_time" content="2018-04-02T13:19:14-04:00" />
<meta property="og:image" content="https://mynorth.com/wp-content/uploads/2018/04/0716_Intern_TaylorBrown_SuttonsBay-25.jpg" />
<meta property="og:image:secure_url" content="https://mynorth.com/wp-content/uploads/2018/04/0716_Intern_TaylorBrown_SuttonsBay-25.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="820" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today, Taste the Local Difference is growing statewide, mapping the distinct community food systems that exist throughout Michigan and making connections between farmers and buyers." />
<meta name="twitter:title" content="Taste the Local Difference Helps Build Vibrant Local Food Scene in Michigan" />
<meta name="twitter:site" content="@MyNorth" />
<meta name="twitter:image" content="https://mynorth.com/wp-content/uploads/2018/04/0716_Intern_TaylorBrown_SuttonsBay-25.jpg" />
<meta name="twitter:creator" content="@MyNorth" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//aka-cdn.adtechus.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mynorth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6c2a85f12c5a435fa4303d58faceffef"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://assets.mynorth.com/wp-includes/css/dashicons.min.css?ver=6c2a85f12c5a435fa4303d58faceffef' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://assets.mynorth.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://assets.mynorth.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=6c2a85f12c5a435fa4303d58faceffef' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://assets.mynorth.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1517339618' type='text/css' media='all' />
<link rel='stylesheet' id='mynorth-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A300%2C300i%2C700%2C700i%7CFira+Sans+Extra+Condensed%3A500%7CSatisfy%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/select2/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mynorth-css'  href='https://assets.mynorth.com/wp-content/themes/mynorth/assets/css/style.css?ver=2.7.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mynorth-print-css'  href='https://assets.mynorth.com/wp-content/themes/mynorth/assets/css/print.css?ver=2.7.1.1' type='text/css' media='print' />
<link rel='stylesheet' id='mpopup-css'  href='https://assets.mynorth.com/wp-content/themes/mynorth/assets/css/magnific-popup.css?ver=1.1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://assets.mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='https://assets.mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css'  href='https://assets.mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mnDefault-css-css'  href='https://assets.mynorth.com/wp-content/themes/mynorth/assets/css/rs-mndefault.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mnVideo-css-css'  href='https://assets.mynorth.com/wp-content/themes/mynorth/assets/css/rs-mnvideo.min.css?ver=3.3.5' type='text/css' media='all' />
<script type='text/javascript' src='https://assets.mynorth.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/plugins/wordpress-social-login/assets/js/widget.js?ver=6c2a85f12c5a435fa4303d58faceffef'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=6c2a85f12c5a435fa4303d58faceffef'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=6c2a85f12c5a435fa4303d58faceffef'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/select2/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://aka-cdn.adtechus.com/dt/common/DAC.js?ver=3.0.7'></script>
<script type='text/javascript'>
ADTECH.config.website={"server":"adserver.adtechus.com","network":"5126","protocol":"https"}
</script>
<link rel='https://api.w.org/' href='https://mynorth.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://mynorth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynorth.com%2F2018%2F04%2Ftaste-the-local-difference%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mynorth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynorth.com%2F2018%2F04%2Ftaste-the-local-difference%2F&#038;format=xml" />

<link rel='stylesheet' href='https://assets.mynorth.com/wp-content/plugins/vfb-pro-form-designer/css/themes/vfb-pro-theme-light.css?ver=20130918' type='text/css' media='all' />

<link rel='stylesheet' href='https://assets.mynorth.com/wp-content/plugins/vfb-pro-form-designer/css/themes/vfb-pro-theme-light.css?ver=20130918' type='text/css' media='all' />
<!-- <meta name="vfbPro" version="2.5.1" /> -->
<!-- BEGIN wp-parsely Plugin Version 1.12.1 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.12.1'/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/mynorth.com\/2018\/04\/taste-the-local-difference\/"},"headline":"Taste the Local Difference Helps Build Vibrant Local Food Scene in Michigan","url":"https:\/\/mynorth.com\/2018\/04\/taste-the-local-difference\/","thumbnailUrl":"https:\/\/mynorth.com\/wp-content\/uploads\/2018\/04\/0716_Intern_TaylorBrown_SuttonsBay-25-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/mynorth.com\/wp-content\/uploads\/2018\/04\/0716_Intern_TaylorBrown_SuttonsBay-25-150x150.jpg"},"dateCreated":"2018-04-02T17:19:14Z","datePublished":"2018-04-02T17:19:14Z","dateModified":"2018-04-02T17:19:14Z","articleSection":"Farm and Agriculture","author":[{"@type":"Person","name":"Tricia Phelps"}],"creator":["Tricia Phelps"],"keywords":["farm and agriculture","cat\/gat slider (marked only)"],"publisher":{"@type":"Organization","name":"MyNorth.com"}}
	</script>

	<!-- END wp-parsely Plugin Version 1.12.1 -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mynorth.com"><link rel="https://theeventscalendar.com/" href="https://mynorth.com/wp-json/tribe/events/v1/" />
  <!--[if (lt IE 9) & (!IEMobile)]>
    <script type="text/javascript" src="https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/html5shiv-printshiv.min.js"></script>
    <script type="text/javascript" src="https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/selectivizr.js"></script>
    <script type="text/javascript" src="https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/respond.min.js"></script>
  <![endif]-->
    
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0045/1453.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
	  <script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-2758867-7', 'mynorth.com');
		ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-378296 single-format-standard tribe-no-js tribe-theme-mynorth">
  
  <header class="global-header">

    <section class="mini">
      <h1><span class="screen-reader-text">MyNorth.com</span><a href="#" rel="home"><img src="https://assets.mynorth.com/wp-content/themes/mynorth/assets/img/mynorth-n-white.png" alt="MyNorth.com"/></a></h1>
      <ul class="mobile-nav-buttons icons-inline">
        <li><a href="#" class="nav-menu icon icon-menu"><span class="screen-reader-text">Navigation</span></a></li>
        <li><a href="" class="customerservice-menu icon icon-user"><span class="screen-reader-text">Customer Service</span></a></li>
        <li><a href="#" class="search icon icon-search"><span class="screen-reader-text">Search</span></a></li>
      </ul>
    </section>
    <nav class="mynorth-network-wrapper immobilize-block">
      <div class="container">
        <ul class="mynorth-network">
          <li class="logo"><a href="https://mynorth.com" rel="home"><img src="https://assets.mynorth.com/wp-content/themes/mynorth/assets/img/mynorth-color.png" alt="MyNorth.com"/></a></li>
                    <li><a href="//shopmynorth.com" target="_blank"><b>Shop</b>MyNorth</a></li>
          <li><a href="//mynorthtickets.com" target="_blank">MyNorth <b>Tickets</b></a></li>
          <li class="newsletter"><a href="https://mynorth.com/newsletter">Get MyNorth <b>Newsletters</b></a></li>
          <li class="subscribe"><a href="https://mynorth.com/subscribe">Subscribe to <b>Traverse Magazine</b></a></li>
        </ul>
        <a href="#" class="dropmenu-close dropmenu-close-mynorth-network"><span class="screen-reader-text">Close</span></a>
      </div>
    </nav>
    <nav class="global-nav">
      <div class="container main-menu-wrapper immobilize-block">

                <ul class="main-menu" id="menu-main-menu">
          <li id="nav_menu-2" class="widget widget_nav_menu"><a href="#">Vacation</a><div class="menu-main-vacation-container"><ul id="menu-main-vacation" class="menu"><li id="menu-item-354510" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354510"><a href="https://mynorth.com/northern-michigan-vacation/">Plan Your Dream <i>Vacation</i></a></li>
<li id="menu-item-354516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-354516"><a href="https://mynorth.com/northern-michigan-vacation/northern-michigan-attractions/">Attractions</a>
<ul class="sub-menu">
	<li id="menu-item-354532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354532"><a href="https://mynorth.com/northern-michigan-vacation/sleeping-bear-dunes-national-lakeshore/">Sleeping Bear Dunes</a></li>
	<li id="menu-item-354548" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354548"><a href="https://mynorth.com/2016/05/m-119s-tunnel-of-trees/">M-119 Tunnel of Trees</a></li>
	<li id="menu-item-354544" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354544"><a href="https://mynorth.com/2015/04/fishtown-leland-michigan/">Fishtown</a></li>
	<li id="menu-item-354534" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354534"><a href="https://mynorth.com/northern-michigan-activities/os-T:trails/">Trails</a></li>
	<li id="menu-item-354539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354539"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-wine/">Wineries</a></li>
	<li id="menu-item-354538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354538"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-beer/">Breweries</a></li>
	<li id="menu-item-354537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354537"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-beaches/">Beaches</a></li>
	<li id="menu-item-354536" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354536"><a href="https://mynorth.com/northern-michigan-lighthouses/">Lighthouses</a></li>
	<li id="menu-item-354535" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354535"><a href="https://mynorth.com/northern-michigan-activities/os-T:golf/">Golf Courses</a></li>
	<li id="menu-item-354545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354545"><a href="https://mynorthtickets.com">Event Tickets</a></li>
</ul>
</li>
<li id="menu-item-354514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354514"><a href="#">Places</a>
<ul class="sub-menu">
	<li id="menu-item-354522" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354522"><a href="https://mynorth.com/area/traverse-city-michigan/">Traverse City</a></li>
	<li id="menu-item-354523" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354523"><a href="https://mynorth.com/area/mackinac-island-michigan/">Mackinac Island</a></li>
	<li id="menu-item-354524" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354524"><a href="https://mynorth.com/area/petoskey-michigan/">Petoskey</a></li>
	<li id="menu-item-354525" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354525"><a href="https://mynorth.com/area/harbor-springs-michigan/">Harbor Springs</a></li>
	<li id="menu-item-354526" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354526"><a href="https://mynorth.com/area/charlevoix-michigan/">Charlevoix</a></li>
	<li id="menu-item-354527" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354527"><a href="https://mynorth.com/area/leelanau-county-michigan/">Leelanau</a></li>
	<li id="menu-item-354528" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354528"><a href="https://mynorth.com/area/frankfort-michigan/">Frankfort</a></li>
	<li id="menu-item-354529" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354529"><a href="https://mynorth.com/area/manistee-michigan/">Manistee</a></li>
	<li id="menu-item-354530" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354530"><a href="https://mynorth.com/area/upper-peninsula-michigan/">Upper Peninsula</a></li>
	<li id="menu-item-354512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354512"><a href="https://mynorth.com/northern-michigan-vacation/northern-michigan-towns/">Find More</a></li>
</ul>
</li>
<li id="menu-item-354513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354513"><a href="#">Lodging</a>
<ul class="sub-menu">
	<li id="menu-item-354521" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354521"><a href="https://mynorth.com/northern-michigan-hotels/">Hotels</a></li>
	<li id="menu-item-354520" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354520"><a href="https://mynorth.com/northern-michigan-cottage-rentals/">Cottage Rentals</a></li>
</ul>
</li>
<li id="menu-item-354511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-354511"><a href="https://mynorth.com/northern-michigan-vacation/northern-michigan-travel-ideas/">Travel Ideas</a>
<ul class="sub-menu">
	<li id="menu-item-365230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365230"><a href="https://mynorth.com/contests-giveaways/">Vacation Giveaways + Contests!</a></li>
</ul>
</li>
<li id="menu-item-365270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365270"><a href="https://mynorth.com/events">Find Fun Things to Do!</a>
<ul class="sub-menu">
	<li id="menu-item-365271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365271"><a href="https://mynorth.com/events">MyNorth Events Calendar</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-3" class="widget widget_nav_menu"><a href="#">Outdoors</a><div class="menu-main-outdoors-container"><ul id="menu-main-outdoors" class="menu"><li id="menu-item-354689" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354689"><a href="https://mynorth.com/northern-michigan-outdoors/">Explore the <i>Outdoors</i></a></li>
<li id="menu-item-359711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359711"><a>Land</a>
<ul class="sub-menu">
	<li id="menu-item-354692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354692"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-bike/">Biking</a></li>
	<li id="menu-item-354693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354693"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-camping/">Camping</a></li>
	<li id="menu-item-354695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354695"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-golf/">Golfing</a></li>
	<li id="menu-item-354696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354696"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-hiking/">Hiking</a></li>
	<li id="menu-item-354697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354697"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-skiing/">Skiing &#038; Snowboarding</a></li>
	<li id="menu-item-354698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354698"><a href="https://mynorth.com/northern-michigan-outdoors/walkrun/">Walking &#038; Running</a></li>
</ul>
</li>
<li id="menu-item-359712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359712"><a>Water</a>
<ul class="sub-menu">
	<li id="menu-item-354690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354690"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-beaches/">Best Beaches</a></li>
	<li id="menu-item-354691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354691"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-boating/">Boating</a></li>
	<li id="menu-item-354694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354694"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-fishing/">Fishing</a></li>
	<li id="menu-item-359715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359715"><a href="https://mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-kayak-canoe/">Paddling</a></li>
	<li id="menu-item-359714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359714"><a href="https://mynorth.com/northern-michigan-outdoors/surfing/">Surfing</a></li>
</ul>
</li>
<li id="menu-item-359713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359713"><a>Sustainability</a>
<ul class="sub-menu">
	<li id="menu-item-354699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354699"><a href="https://mynorth.com/environmental-preservation/">Environmental Preservation</a></li>
	<li id="menu-item-354700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-354700"><a href="https://mynorth.com/farm-and-agriculture/">Farm and Agriculture</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-4" class="widget widget_nav_menu"><a href="#">Food &#038; Drink</a><div class="menu-main-food-drink-container"><ul id="menu-main-food-drink" class="menu"><li id="menu-item-354701" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354701"><a href="https://mynorth.com/northern-michigan-food-drink/">Taste the Best <i>Food &#038; Drink</i></a></li>
<li id="menu-item-354702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354702"><a href="#">Food</a>
<ul class="sub-menu">
	<li id="menu-item-354706" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354706"><a href="https://mynorth.com/northern-michigan-restaurants/">Find a Restaurant</a></li>
	<li id="menu-item-354707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354707"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-restaurants/">Restaurant News</a></li>
	<li id="menu-item-354709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354709"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-food-finds/">Food Finds</a></li>
	<li id="menu-item-354714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354714"><a href="/northern-michigan-recipes/">Recipes</a></li>
	<li id="menu-item-354704" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354704"><a href="https://mynorth.com/northern-michigan-farmers-markets/">Farmers Markets</a></li>
</ul>
</li>
<li id="menu-item-354703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354703"><a href="#">Drink</a>
<ul class="sub-menu">
	<li id="menu-item-354711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354711"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-wine/">Wine</a></li>
	<li id="menu-item-354708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354708"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-beer/">Beer</a></li>
	<li id="menu-item-354710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354710"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-spirits/">Spirits</a></li>
	<li id="menu-item-354712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354712"><a href="https://mynorth.com/northern-michigan-food-drink/cider/">Cider</a></li>
	<li id="menu-item-354713" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354713"><a href="https://mynorth.com/2013/12/wine-touring-northern-michigan/">Wine Tours</a></li>
</ul>
</li>
<li id="menu-item-362445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-362445"><a href="https://mynorth.com/explore-northern-michigans-food-scene-popular-foodie-podcast-lick-plate/">Lick the Plate on MyNorth</a>
<ul class="sub-menu">
	<li id="menu-item-362447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362447"><a href="https://mynorth.com/explore-northern-michigans-food-scene-popular-foodie-podcast-lick-plate/">A Podcast for Food Lovers!</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-5" class="widget widget_nav_menu"><a href="#">Events</a><div class="menu-main-events-container"><ul id="menu-main-events" class="menu"><li id="menu-item-356492" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356492"><a href="https://mynorth.com/northern-michigan-events/">Mark Your Calendar <i>Events</i></a></li>
<li id="menu-item-366899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-366899"><a href="http://mynorth.com/events">Find Fun Things to Do!</a>
<ul class="sub-menu">
	<li id="menu-item-366900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366900"><a href="http://mynorth.com/events">Northern Michigan Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-356499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356499"><a href="https://mynorth.com/northern-michigan-events/festivals/">Festivals</a>
<ul class="sub-menu">
	<li id="menu-item-356494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356494"><a href="https://mynorth.com/northern-michigan-events/festivals/">Current Festivals</a></li>
	<li id="menu-item-356500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356500"><a href="https://mynorth.com/northern-michigan-events/festivals/national-cherry-festival-traverse-city/">National Cherry Festival</a></li>
	<li id="menu-item-356501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356501"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-film/traverse-city-film-festival/">Traverse City Film Festival</a></li>
	<li id="menu-item-356502" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-356502"><a href="https://mynorth.com/2017/04/mackinac-island-lilac-festival-lilacs-of-eden/">Lilac Festival</a></li>
</ul>
</li>
<li id="menu-item-356498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356498"><a>The Arts</a>
<ul class="sub-menu">
	<li id="menu-item-356496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356496"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-music-art/">Music &#038; Art</a></li>
	<li id="menu-item-356493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356493"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-books/">Books</a></li>
	<li id="menu-item-356495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356495"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-film/">Film</a></li>
	<li id="menu-item-356497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356497"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-stage/">Stage</a></li>
</ul>
</li>
<li id="menu-item-356504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356504"><a href="https://mynorthtickets.com/">Buy Tickets</a>
<ul class="sub-menu">
	<li id="menu-item-356505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356505"><a href="//mynorthtickets.com/categories/festivals">Festivals</a></li>
	<li id="menu-item-356506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356506"><a href="//mynorthtickets.com/categories/concerts">Concerts</a></li>
	<li id="menu-item-356507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356507"><a href="//mynorthtickets.com/categories/theatre">Arts &#038; Theater</a></li>
	<li id="menu-item-356509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356509"><a href="//mynorthtickets.com/categories/food-and-wine">Food &#038; Wine</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-6" class="widget widget_nav_menu"><a href="#">Live Here</a><div class="menu-main-live-here-container"><ul id="menu-main-live-here" class="menu"><li id="menu-item-354508" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354508"><a href="https://mynorth.com/live-in-northern-michigan/">Stay a While <i>Live Here</i></a></li>
<li id="menu-item-354481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354481"><a href="#">Everyday Life</a>
<ul class="sub-menu">
	<li id="menu-item-354484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354484"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-home-cottage/">Home &#038; Cottage</a></li>
	<li id="menu-item-354486" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354486"><a href="https://mynorth.com/northern-michigan-home-services/">Home Services</a></li>
	<li id="menu-item-354488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354488"><a href="https://mynorth.com/live-in-northern-michigan/real-estate-northern-michigan/">Real Estate</a></li>
	<li id="menu-item-354489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354489"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-kids/">Kids&#8217; Activities</a></li>
	<li id="menu-item-354487" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354487"><a href="https://mynorth.com/northern-michigan-schools/">Schools</a></li>
	<li id="menu-item-354490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354490"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-nonprofits/">Give Back</a></li>
	<li id="menu-item-354491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354491"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-medical-health/">Your Health</a></li>
	<li id="menu-item-354492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354492"><a href="https://mynorth.com/live-in-northern-michigan/financial-services-northern-michigan/">Manage Your Money</a></li>
	<li id="menu-item-354493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354493"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-counties/">Counties</a></li>
</ul>
</li>
<li id="menu-item-354482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354482"><a href="#">Everyday Fun</a>
<ul class="sub-menu">
	<li id="menu-item-354494" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354494"><a href="https://mynorth.com/northern-michigan-restaurants/">Restaurants</a></li>
	<li id="menu-item-354495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354495"><a href="/events/">Calendar</a></li>
	<li id="menu-item-354496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354496"><a href="https://mynorthtickets.com">Tickets</a></li>
	<li id="menu-item-354499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354499"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-wine/">Wineries</a></li>
	<li id="menu-item-354497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354497"><a href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-beer/">Breweries</a></li>
	<li id="menu-item-354501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354501"><a href="https://mynorth.com/northern-michigan-outdoors/">Outdoors</a></li>
	<li id="menu-item-354500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354500"><a href="https://mynorth.com/northern-michigan-events/festivals/">Festivals</a></li>
	<li id="menu-item-354498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354498"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-music-art/">Music &#038; Art</a></li>
	<li id="menu-item-354502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354502"><a href="https://mynorth.com/activity-locator/">Map to Everything</a></li>
</ul>
</li>
<li id="menu-item-354483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354483"><a href="#">Special Days</a>
<ul class="sub-menu">
	<li id="menu-item-354504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354504"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-weddings/">Plan Your Wedding!</a></li>
	<li id="menu-item-354506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354506"><a href="https://mynorth.com/northern-michigan-events/northern-michigan-holidays/">Holiday Events + Specials</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-7" class="widget widget_nav_menu"><a href="#">Work Here</a><div class="menu-main-work-here-container"><ul id="menu-main-work-here" class="menu"><li id="menu-item-354509" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354509"><a href="https://mynorth.com/work-in-northern-michigan/">Start Your Career <i>Work Here</i></a></li>
<li id="menu-item-354466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354466"><a href="#">Work Here</a>
<ul class="sub-menu">
	<li id="menu-item-354473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354473"><a href="/northern-michigan-jobs/">Jobs</a></li>
	<li id="menu-item-354469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354469"><a href="https://mynorth.com/work-in-northern-michigan/northern-michigan-companies/">Cool Companies</a></li>
	<li id="menu-item-354468" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354468"><a href="https://mynorth.com/northern-michigan-companies/">Companies Directory</a></li>
	<li id="menu-item-354471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354471"><a href="https://mynorth.com/work-in-northern-michigan/northern-michigan-companies/it-companies/">IT Companies</a></li>
	<li id="menu-item-354470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354470"><a href="https://mynorth.com/work-in-northern-michigan/northern-michigan-companies/healthcare-companies/">Healthcare Companies</a></li>
	<li id="menu-item-354472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354472"><a href="https://mynorth.com/work-in-northern-michigan/northern-michigan-companies/manufacturing-companies/">Manufacturing Companies</a></li>
</ul>
</li>
<li id="menu-item-354467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354467"><a href="#">Relocate Here</a>
<ul class="sub-menu">
	<li id="menu-item-354475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354475"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-counties/">Choose a County</a></li>
	<li id="menu-item-354476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354476"><a href="https://mynorth.com/northern-michigan-vacation/northern-michigan-towns/">Choose a Town</a></li>
	<li id="menu-item-354477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354477"><a href="/northern-michigan-jobs/">Find a Job</a></li>
	<li id="menu-item-354478" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354478"><a href="https://mynorth.com/northern-michigan-schools/">Find a School</a></li>
	<li id="menu-item-354479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354479"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-medical-health/">Medical Services</a></li>
	<li id="menu-item-354480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354480"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-nonprofits/">Get Involved</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-8" class="widget widget_nav_menu"><a href="#">Guides</a><div class="menu-main-guides-container"><ul id="menu-main-guides" class="menu"><li id="menu-item-356461" class="fancy menu-item menu-item-type-post_type menu-item-object-page menu-item-356461"><a href="https://mynorth.com/guides-resources/">Northern Michigan <i>Guides &#038; Resources</i></a></li>
<li id="menu-item-356462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356462"><a>Play Here</a>
<ul class="sub-menu">
	<li id="menu-item-356470" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356470"><a href="https://mynorth.com/northern-michigan-attractions/">Attractions</a></li>
	<li id="menu-item-356471" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356471"><a href="https://mynorth.com/northern-michigan-breweries/">Breweries</a></li>
	<li id="menu-item-356482" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356482"><a href="https://mynorth.com/northern-michigan-wineries/">Wineries</a></li>
	<li id="menu-item-356484" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356484"><a href="https://mynorth.com/northern-michigan-farmers-markets/">Farmer&#8217;s Markets</a></li>
	<li id="menu-item-356479" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356479"><a href="https://mynorth.com/northern-michigan-activities/os-T:golf/">Golf Courses</a></li>
	<li id="menu-item-356476" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356476"><a href="https://mynorth.com/northern-michigan-lighthouses/">Lighthouses</a></li>
	<li id="menu-item-356483" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356483"><a href="https://mynorth.com/northern-michigan-activities/os-T:trails/">Trails</a></li>
	<li id="menu-item-356485" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356485"><a href="https://mynorth.com/northern-michigan-activities/os-T:ski/">Ski</a></li>
</ul>
</li>
<li id="menu-item-356463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356463"><a>Live Here</a>
<ul class="sub-menu">
	<li id="menu-item-356486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356486"><a href="/northern-michigan-jobs/">Jobs</a></li>
	<li id="menu-item-356472" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356472"><a href="https://mynorth.com/northern-michigan-companies/">Companies</a></li>
	<li id="menu-item-356487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356487"><a href="https://mynorth.com/live-in-northern-michigan/real-estate-northern-michigan/">Real Estate</a></li>
	<li id="menu-item-356474" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356474"><a href="https://mynorth.com/northern-michigan-home-services/">Home Services</a></li>
	<li id="menu-item-356481" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356481"><a href="https://mynorth.com/northern-michigan-wedding-services/">Wedding Services</a></li>
	<li id="menu-item-356480" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356480"><a href="https://mynorth.com/northern-michigan-schools/">Schools</a></li>
	<li id="menu-item-356467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356467"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-nonprofits/">Give Back</a></li>
	<li id="menu-item-356468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356468"><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-medical-health/">Medical &#038; Health</a></li>
</ul>
</li>
<li id="menu-item-356464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356464"><a href="https://mynorth.com/northern-michigan-vacation/">Plan Your Vacation</a>
<ul class="sub-menu">
	<li id="menu-item-356491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356491"><a href="http://issuu.com/mynorth/stacks/b8cb23a0768d447a850b6ea38c339338">Vacation Guides</a></li>
	<li id="menu-item-356473" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356473"><a href="https://mynorth.com/northern-michigan-cottage-rentals/">Cottage Rentals</a></li>
	<li id="menu-item-356489" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356489"><a href="https://mynorth.com/northern-michigan-restaurants/">Restaurants</a></li>
	<li id="menu-item-356490" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356490"><a href="https://mynorth.com/northern-michigan-attractions/">Attractions</a></li>
	<li id="menu-item-356475" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356475"><a href="https://mynorth.com/northern-michigan-hotels/">Hotels</a></li>
	<li id="menu-item-356469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356469"><a href="/events/">Events</a></li>
	<li id="menu-item-356466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356466"><a href="https://mynorthtickets.com/">Tickets</a></li>
	<li id="menu-item-356477" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356477"><a href="https://mynorth.com/newsstands/">Traverse Magazine Newsstands</a></li>
</ul>
</li>
</ul></div></li>
        </ul>
        
        <a href="#" class="dropmenu-close dropmenu-close-main-nav"><span class="screen-reader-text">Close</span></a>
      </div>
      <div class="container utilities-wrapper immobilize-block">
        <div class="utilities">
          <ul class="utilities-links">
            <li>                <a href="https://mynorth.com/login" >Log In</a>
            </li>
          </ul>
          <form role="search" method="get" class="form-inline form-search" action="https://mynorth.com/">
  <div class="form-group">
    <label>
      <span class="screen-reader-text">Search for:</span>
            <input type="search" class="form-control form-control-search" placeholder="Search" value="" name="s" title="Search for:" />
    </label>
  </div>
  <button type="submit" class="btn btn-primary btn-search" value="Search">Search</button>
</form>
        </div>
      </div>
    </nav>
  </header>


  <main class="global-main">
    <div class="container">

      
            <div class="ad-wrap ad-spot ad-spot--leaderboard">
	<div class="banner" id="130210"></div><script>ADTECH.enqueueAd(130210);</script></div>
      <div class="content-wrapper">
        <article class="content">
          <header class="content-header">
            <aside class="social-sharing social-sharing-vert"><ul><li><span class="share share-facebook   st_facebook_custom"   displayText="Share">Share</span></li><li><span class="share share-twitter    st_twitter_custom"    displayText="Tweet" st_via="mynorth">Tweet</span></li><li><span class="share share-googleplus st_googleplus_custom" displayText="Share">Share</span></li><li><span class="share share-pinterest  st_pinterest_custom"  displayText="Pin">Pin</span></li><li><span class="share share-email      st_email_custom"      displayText="Email">Email</span></li><li><a class="share share-print st_print_custom" href="javascript:if(window.print)window.print()">Print</a></li><li><a href="#comments" class="share share-discuss">discuss</a></li></ul></aside><script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"0cce5f5c-75fd-4d39-b062-1249f9967d65",doNotHash:true,doNotCopy:true,hashAddressBar:false});</script>            <h1>Taste the Local Difference Helps Build Vibrant Local Food Scene in Michigan</h1>
            <p class="post-meta">By <span class="contrib"><a href="https://mynorth.com/author/tricia-phelps/" title="Posts by Tricia Phelps" class="author url fn" rel="author">Tricia Phelps</a></span> on <a href="https://mynorth.com/2018/04/">April 2, 2018</a><br/>
						Tagged <a href="https://mynorth.com/farm-and-agriculture/" rel="tag">Farm and Agriculture</a></p>
          </header>
						<div class="featured-image"><div class="r">
		<img width="900" height="473" src="https://mynorth.com/wp-content/uploads/2018/04/0716_Intern_TaylorBrown_SuttonsBay-25-900x473.jpg" class="attachment-mynorth-inner-featured-900 size-mynorth-inner-featured-900 wp-post-image" alt="taste the local difference" srcset="https://mynorth.com/wp-content/uploads/2018/04/0716_Intern_TaylorBrown_SuttonsBay-25-900x473.jpg 900w, https://mynorth.com/wp-content/uploads/2018/04/0716_Intern_TaylorBrown_SuttonsBay-25-600x315.jpg 600w, https://mynorth.com/wp-content/uploads/2018/04/0716_Intern_TaylorBrown_SuttonsBay-25-480x252.jpg 480w" sizes="(max-width: 900px) 100vw, 900px" /><span class="image-credit">Photo by Taylor Brown</span>	</div></div>
	          <div class="content-content">
                        <div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p class="lede">Stronger you. Stronger community. Stronger economy. Local food can make all that happen.</p>
<p style="text-align: center;"><em>This guest post is part of the Traverse Magazine series “For Land and Water.” <a href="https://mynorth.com/subscribe/" target="_blank" rel="noopener">Subscribe</a> for more about environmental preservation and farming in our communities.</em></p>
<hr />
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>Fifteen years ago, the average consumer had no idea where her or his food came from. There was very little understanding of the value that local agriculture brings to the economy, and young people didn’t consider farming a profitable career choice. But, recognizing early on the positive impacts of a strong local food system, it was exactly 15 years ago that <a href="https://www.localdifference.org/" target="_blank" rel="noopener">Taste the Local Difference</a> was created here in Northwest Michigan to help build the consumer demand for local food.</p>
<p>Today’s vibrant local food scene would be unrecognizable to people in that previous time, but even now only a fraction of the population today routinely purchases locally grown food. The potential for growth is significant and Taste the Local Difference’s efforts are proven examples of developing strength in the local food community by engaging and connecting with more consumers. Without demand, the farmers and producers who supply local food simply cannot thrive.</p>
<p>When the goal is to have more people actively purchasing locally grown food, then more people need to be made aware of the benefits it can bring—like strengthening the local economy, connecting people to one another, and improving community health. Once introduced to these benefits and the delicious taste of freshly harvested produce, consumers will need resources to help them find local food and farms in the area. These are the types of resources that Taste the Local Difference provides.</p>
<p>Through consumer education, developing free community food system resources, and providing affordable marketing services, Taste the Local Difference improves the success and resiliency of Michigan’s farms and food businesses. Today, Taste the Local Difference is growing statewide, mapping the distinct community food systems that exist throughout Michigan and making connections between farmers and buyers.</p>
</div>
<div class="column">
<p>Connection itself is multi-dimensional, so when it’s said that Taste the Local Difference is “making connections” this involves several different meanings of the word. By sharing stories, we help consumers relate to local farmers and food producers on a personal level. Collecting data and ensuring transparency means consumers can choose foods that tie in with their values, like a farm’s growing practices or how many miles away means local to them. The Taste the Local Difference brand, resources, and marketing materials help consumers find local food in their community. And because Taste the Local Difference is constantly building relationships throughout the food system, this network means you’re only one quick introduction away from that perfect local product you’re after.</p>
<p>Rallying a new network of passionate and invested consumers is what we&#8217;re up to next. So if you’re committed to local food, love eating well, and support your community, then this is for you.</p>
<p>Like everything at Taste the Local Difference, developing a supportive network starts with a commitment to buying local. If you can pledge to spend at least $10 a week on local food, Taste the Local Difference invites you to become a Local Food Enthusiast and reap the benefits. You’ll receive a set of awesome local food gifts, invitations to cocktail hours and meet-ups with other local food enthusiasts in your region, and we’ll keep you up to date on all the best local food and farming stories.</p>
<p>As a consumer, this is your chance to support the work that Taste the Local Difference has done in our community for 15 years. It is the work we continue to do here in Northwest Michigan and now throughout the state.</p>
<p>Learn more at <a href="https://www.localdifference.org/ieatlocal.html" target="_blank" rel="noopener">localdifference.org/ieatlocal</a>, and join us to strengthen our community by eating well.</p>
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><em>Tricia Phelps is CEO of Taste the Local Difference, a social enterprise of the Groundwork Center for Resilient Communities.</em></p>
<hr />
<h4><a href="https://mynorth.com/farm-and-agriculture/" target="_blank" rel="noopener"><strong>More Northern Michigan Farm &amp; Agriculture</strong></a></h4>
<ul>
<li><a class="post-link" title="Grow Benzie: A Story of Inspiration, Success and a Strong Community" href="https://mynorth.com/2017/08/grow-benzie-story-of-inspiration-success-strong-community/" target="_blank" rel="noopener">Grow Benzie: A Story of Inspiration, Success and a Strong Community</a></li>
<li><a class="post-link" title="Can Meat Save the World? Scientist at Lake City Research Center Hopes So" href="https://mynorth.com/2017/03/beef-saves-world-lake-city-research-center/" target="_blank" rel="noopener">Can Meat Save the World? Scientist at Lake City Research Center Hopes So</a></li>
<li><a class="post-link" title="Grow a Backyard Orchard and Berry Patch: Advice From the Queen, Stella Otto" href="https://mynorth.com/2017/10/author-stella-otto-the-backyard-orchardist/" target="_blank" rel="noopener">Grow a Backyard Orchard and Berry Patch: Advice From the Queen, Stella Otto</a></li>
<li><a class="post-link" title="Back to the Land: Farmer Jess Piskor &amp; Leelanau’s Agricultural Economy" href="https://mynorth.com/2016/12/farmer-jess-piskor-leelanaus-agricultural-economy/" target="_blank" rel="noopener">Video: Back to the Land: Farmer Jess Piskor &amp; Leelanau’s Agricultural Economy</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
                                  </div>
        </article>

        
        				
<div id="disqus_thread"></div>
	      </div>

      <div class="sidebar-wrapper sidebar-wrapper-post has-gutter">
        <div class="immobilize-block">

  <div class="ad-wrap ad-spot ad-spot--rectangle">
	<div class="banner" id="130273"></div><script>ADTECH.enqueueAd(130273);</script></div>
  <div class="ad-wrap ad-spot ad-spot--rectangle">
	<div class="banner" id="130209"></div><script>ADTECH.enqueueAd(130209);</script></div>
  <div class="ad-wrap ad-spot ad-spot--rectangle">
	<div class="banner" id="2221402"></div><script>ADTECH.enqueueAd(2221402);</script></div>

  <div class="box ad-wrap ad-wrap-sky-shorties">
    <div class="ad ad-spot ad-spot--skyscraper">
	<div class="banner" id="130223"></div><script>ADTECH.enqueueAd(130223);</script></div>
    <div class="ad ad-spot ad-spot--shorty">
	<div class="banner" id="3068651"></div><script>ADTECH.enqueueAd(3068651);</script></div>
    <div class="ad ad-spot ad-spot--shorty">
	<div class="banner" id="3068650"></div><script>ADTECH.enqueueAd(3068650);</script></div>
  </div>

  <div class="ad-wrap ad-wrap-marketplaces">
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130198"></div><script>ADTECH.enqueueAd(130198);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130280"></div><script>ADTECH.enqueueAd(130280);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130270"></div><script>ADTECH.enqueueAd(130270);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130254"></div><script>ADTECH.enqueueAd(130254);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130230"></div><script>ADTECH.enqueueAd(130230);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130277"></div><script>ADTECH.enqueueAd(130277);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130195"></div><script>ADTECH.enqueueAd(130195);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130286"></div><script>ADTECH.enqueueAd(130286);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130271"></div><script>ADTECH.enqueueAd(130271);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130289"></div><script>ADTECH.enqueueAd(130289);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130266"></div><script>ADTECH.enqueueAd(130266);</script></div>
	<div class="ad ad-spot ad-spot--marketplace"><div class="banner" id="130243"></div><script>ADTECH.enqueueAd(130243);</script></div>
</div>

</div>
      </div>

      
    </div>
  </main>


	<footer class="site-footer">
		<div class="page-container">
			<div class="about">
				<a href="//mynorth.com" class="mynorth-logo" target="_blank"><img src="https://assets.mynorth.com/wp-content/themes/mynorth/_dev/img/SVG/logo-mynorth-com.svg" /></a>
								<p>MyNorth.com is the online home of <i>Traverse, Northern Michigan’s Magazine</i>, the flagship publication of MyNorth Media, a Traverse City, Michigan company dedicated to sharing stories and photos about vacations, restaurants, wineries, the outdoors and more from Traverse City to Sleeping Bear Dunes and up to Mackinac Island.</p>
			</div>
			<ul id="menu-footer-links" class="nav"><li id="menu-item-356532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356532"><a href="https://mynorth.com/about-us/">About MyNorth</a></li>
<li id="menu-item-356535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356535"><a href="https://mynorth.com/advertise/">Advertise</a></li>
<li id="menu-item-356537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356537"><a href="https://mynorth.com/about-us/jobs/">Jobs</a></li>
<li id="menu-item-356538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356538"><a href="https://mynorth.com/subscribe/">Subscribe</a></li>
<li id="menu-item-356539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://mynorth.com/newsletter/">Newsletters</a></li>
<li id="menu-item-356533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356533"><a href="https://mynorth.com/customer-service/">Customer Service</a></li>
<li id="menu-item-356545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356545"><a href="https://mynorth.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-356544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356544"><a href="https://mynorth.com/widget-terms-of-service/">Terms</a></li>
<li id="menu-item-356534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356534"><a href="https://mynorth.com/contact-us/">Contact Us</a></li>
<li id="menu-item-356549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356549"><a href="https://mynorthtickets.com">Buy Tickets</a></li>
</ul>			<ul class="social">
				<li><a href="https://www.facebook.com/TraverseMagazine" class="icon icon-facebook"><span class="screen-reader-text">Facebook</span></a></li>
				<li><a href="https://twitter.com/mynorth" class="icon icon-twitter"><span class="screen-reader-text">Twitter</span></a></li>
								<li><a href="https://www.pinterest.com/TraverseMag/" class="icon icon-pinterest"><span class="screen-reader-text">Pinterest</span></a></li>
								<li><a href="https://instagram.com/mynorthmedia/" class="icon icon-instagram"><span class="screen-reader-text">Instagram</span></a></li>
			</ul>
			<p class="copyright">Copyright &copy; 2018 Prism Publications</p>
		</div>
	</footer>

	
<!-- START Parse.ly Include: Standard -->
	<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=mynorth.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="mynorth.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mynorth"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"378296 https:\/\/mynorth.com\/?p=378296","disqusShortname":"mynorth","disqusTitle":"Taste the Local Difference Helps Build Vibrant Local Food Scene in Michigan","disqusUrl":"https:\/\/mynorth.com\/2018\/04\/taste-the-local-difference\/","postId":"378296"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/themes/mynorth/assets/js/mynorth.js?ver=2.7.1.1'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-includes/js/wp-embed.min.js?ver=6c2a85f12c5a435fa4303d58faceffef'></script>
<script type='text/javascript' src='https://assets.mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.5'></script>
<script>ADTECH.executeQueue()</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 10285/496 objects using redis
Content Delivery Network via Amazon Web Services: S3: assets.mynorth.com

Served from: mynorth.com @ 2018-04-02 13:58:07 by W3 Total Cache
-->